Preloader(latest) says failed to get root...

Discussion in 'Wii - Hacking' started by Langin, Apr 1, 2010.

Apr 1, 2010
  1. Langin
    OP

    Member Langin GBAtemp's kpop addict

    Joined:
    Jul 29, 2008
    Messages:
    4,637
    Location:
    The Hague
    Country:
    Netherlands
    My little brother did start up his wii lol. and It said: now repairing... PLEASE DO NOT TURN OFF THE POWER! Well my STUPID little brother did turn it off. I did turn it on and it said the same then, I did press A and it did go to the normal menu. My brother had an old preloader so I wanted to update it: when I did start up the installer. Now it said failed to get root. How can I solve this problem and install the new preloader?


    Some info about the wii:
    4.1E
    Cioscorp(I uninstalled it)
    Usb loaders installed

    thats it

    My english sucks I know.
     
  2. The_Dragons_Mast

    Member The_Dragons_Mast GBAtemp Advanced Fan

    Joined:
    Apr 20, 2007
    Messages:
    613
    Country:
    Egypt
    Well thats april fool just change the date or wait till tommorow
     
  3. Langin
    OP

    Member Langin GBAtemp's kpop addict

    Joined:
    Jul 29, 2008
    Messages:
    4,637
    Location:
    The Hague
    Country:
    Netherlands
    My own wii does works normal! so wtf!?

    NOT FUNNY between.
     

Share This Page