Preloader help

Discussion in 'Wii - Hacking' started by CGx90, Oct 23, 2010.

  1. CGx90
    OP

    CGx90 Member

    Newcomer
    20
    0
    Oct 23, 2010
    United States
    Hi, everybody. My wii has been homebrewed for about a year now and I am currently running 4.2u. I wanted some brick prevention as I was going to try to create a couple channels for my wii, but I have a newer wii that cant install bootmii as a boot2. I read that preloader isnt advised for wiis with modded IOSs. Not really sure what all that means. I remember downgrading and upgrading an IOS for dvdx and wiiflow, etc. Would preloader give me a safeguard against bricking? Is it safe in my situation? And finally what version should I get? Thanks for any input on my problem!
     
  2. Yuan

    Yuan GBAtemp Maniac

    Member
    1,290
    13
    Oct 1, 2007
    Brazil
  3. CGx90
    OP

    CGx90 Member

    Newcomer
    20
    0
    Oct 23, 2010
    United States
    Thanks! Priiloader works like a charm, though I can't figure out how to make it boot to the HBC. says something like the title isnt installed. But I have it set to load up my wad manager for bannerbricks so thats good.
     
  4. mayonaze

    mayonaze GBAtemp Regular

    Member
    264
    0
    Jan 19, 2010
    United States
    It wont launch HBC cuz the new HBC title is different. You can still launch The HBC using the lauch title option and simply scroll till you see the HBC and launch it [​IMG]
     
  5. CGx90
    OP

    CGx90 Member

    Newcomer
    20
    0
    Oct 23, 2010
    United States
    Tried the above and it works. I need to learn to be more patient with my Wii [​IMG]. it gave me an error at first then loaded so i assumed it didnt work lol. Thanks for the help guys!