Preloader Hacks For NTSC-J v4.0?

Discussion in 'Wii - Hacking' started by delta123, Apr 7, 2009.

  1. delta123
    OP

    delta123 GBAtemp Advanced Fan

    Member
    570
    11
    Jul 18, 2005
    Hyougo, Japan
    I`ve been trying to find a way to move the disc channel in My ntsc-j wii. is there any way to get the preloader hack for it?
     
  2. Vidboy10

    Vidboy10 Tsardom

    Member
    2,617
    7
    Dec 15, 2008
    Canada
    Vancouver, B.C
    I think they havent realeased hacks for 4.0J yet.
    but i herd theyre coming soon
     
  3. delta123
    OP

    delta123 GBAtemp Advanced Fan

    Member
    570
    11
    Jul 18, 2005
    Hyougo, Japan
    is there still no 4.0J hacks for preloader? if not, how does one come about getting the hacks.ini file for it?
     
  4. Bloodlust

    Bloodlust GBAtemp Maniac

    Member
    1,071
    2
    May 25, 2006
    Hong Kong
    I believe that gecko OS has a feature to move/copy protected saves to an SD card and back, but I am not too sure how it's options are set.
     
  5. WalkerD

    WalkerD GBAtemp Regular

    Member
    192
    3
    Oct 1, 2008
    Canada
    Whats the point of being on NTSC-J if your an english speaker?
     
  6. dsfgd

    dsfgd Advanced Member

    Newcomer
    71
    0
    May 17, 2008
    Gambia, The
    Germany
    it's harder to find the offsets for the Japanese menu,
    these here should work, but i can't test them.

    [No health check]
    version=416
    offset=0x813BBEA0
    value=0x48000034
    [Region free Wii games]
    version=416
    offset=0x8137E8C0,0x8137CAF0
    value=0x38600001,0x38000001
    [Region free GC Games]
    version=416
    offset=0x8137C834,0x8137C838
    value=0x900DA5D8,0x38000032
    [Force Disc Region]
    version=416
    offset=0x8137CA68,0x8137CA6C
    value=0x3C608000,0x936300CC
    [Move Disc Channel]
    version=416
    offset=0x813AE674
    value=0x60000000
     
  7. PrincessPeach

    PrincessPeach Member

    Newcomer
    33
    4
    Nov 30, 2005
    Swaziland
    I tested those with Preloader v0.29 and 4.0J, and they didn't work.