Preloader Compatibility

Discussion in 'Wii - Hacking' started by HyperVisor, Oct 25, 2009.

Oct 25, 2009

Preloader Compatibility by HyperVisor at 9:28 AM (636 Views / 0 Likes) 3 replies

  1. HyperVisor
    OP

    Newcomer HyperVisor Advanced Member

    Joined:
    Aug 26, 2007
    Messages:
    73
    Country:
    United Kingdom
    I recently upgraded a virgin 3.3E Wii to 4.2 using Waninkoko's firmware updater 4.2. As this particular Wii had the boot2 protection, I could only install BootMii v0.6 as an IOS and boot from the homebrew channel.

    I'd like to get some protection against bricking, so I'm looking at installing preloader 0.30. Are there any issues with installing this version on a 4.2 system?
     
  2. MaK11-12

    Member MaK11-12 GBAtemp Regular

    Joined:
    Jul 26, 2009
    Messages:
    150
    Location:
    Namek
    Country:
    United Kingdom
  3. Dmon84

    Member Dmon84 GBAtemp Regular

    Joined:
    Oct 15, 2009
    Messages:
    129
    Location:
    Stuttgart
    Country:
    Germany
    One problem is that the installer of v0.30 doesn't work on wiis without a previous version of preloader. At least for me it didn't work. So install 0.29 and Update afterwards to v0.30. I just tried 2 or 3 days ago, and it worked. And yes i am on SM 4.2.
     
  4. XFlak

    Member XFlak Wiitired but still kicking

    Joined:
    Sep 12, 2009
    Messages:
    9,122
    Location:
    Ontario
    Country:
    Canada
    u first have to install ios70patchedfreethebugs.wad. This will not be a requirement in future releases, but for now, it still is a required prerequisite.
     

Share This Page