Preloader 0.28 !!!!!!!! NEED HELP PLEA

Discussion in 'Wii - Hacking' started by yoppoyyoppoy, Apr 8, 2009.

Apr 8, 2009
  1. yoppoyyoppoy
    OP

    Newcomer yoppoyyoppoy Member

    Joined:
    Mar 14, 2009
    Messages:
    14
    Country:
    Canada
    Hi, I hav a wii, and I upgraded it to menu 4.0, with Wanikoko. Everything worker perfect, untill i installed preloader. After I installed preloader, i CANT remove it, and now the sound is messed, and sometimes it doesnt shut down properly. I want to get rid of Preloader, can someone help. I tried using ntsc semi-brick fix, but I dont know how to use it properly, i put it through a backup loader, but it doesn't work.
    Thank you for your help,
     
  2. jamisonf

    Newcomer jamisonf Member

    Joined:
    Apr 1, 2009
    Messages:
    37
    Country:
    United States
    You need to run any region changer, follow the softmii guide instructions, it will downgrade you to 3.2, then you can upgrade to 4.0 virgin. Or you can reinstall the HBC and all the cios's, etc...
     
  3. koji2009

    Member koji2009 GBAtemp Maniac

    Joined:
    Mar 13, 2009
    Messages:
    1,193
    Country:
    United States
    Or you could just run waninkoko's 4.0 updater again and skip all the hassle.
     

Share This Page