Question Ppsspp for switch wont work

Discussion in 'Switch - Emulation, Homebrew & Software Projects' started by ComicMaster148, Apr 24, 2019.

  1. Unleanone999

    Unleanone999 GBAtemp Advanced Fan

    Member
    6
    May 15, 2018
    Togo
    So ppsspp doesn't work yet on 8.0?
     
  2. ComicMaster148
    OP

    ComicMaster148 GBAtemp Regular

    Member
    5
    Aug 23, 2018
    United States
    it didnot work on 7.0 or 8.0 for me
     
  3. stitchxd

    stitchxd GBAtemp Fan

    Member
    4
    Apr 27, 2017
    United States
    nope
    I've been online with CFW for a while now (about 6 ish months) no ban, no issues. My friends did the same with one difference: They installed an NSP. Banned within a month.

    — Posts automatically merged - Please don't double post! —

    I can confirm PPSSPP works on 8.0.
     
  4. EmulateLife

    EmulateLife GBAtemp Psycho!

    Member
    6
    May 30, 2016
    United States
    Not the first time I've ever been wrong nor will it be the last probably. I was thinking of overclocking.
     
  5. stitchxd

    stitchxd GBAtemp Fan

    Member
    4
    Apr 27, 2017
    United States
    nope
    If you do overclock, use sys-clk, it has some basic failsafes that will help you in most cases to prevent a brick. :)
     
  6. Techjunky90

    Techjunky90 GBAtemp Fan

    Member
    5
    Apr 7, 2017
    United States
    Can we close this thread? OP is an idiot. There's a psp thread full of info, no need to start a useless thread , especially when all info is covered in that psp thread.
     
  7. WolfStrikerGX

    WolfStrikerGX Newbie

    Newcomer
    1
    Aug 15, 2019
    United States
    Thanks so much stitchxd, this worked perfectly.
     
    stitchxd likes this.
  8. ComicMaster148
    OP

    ComicMaster148 GBAtemp Regular

    Member
    5
    Aug 23, 2018
    United States
    First of all fuck you. Second I got it to work eventually through installing an nsp version of the emulator.
     
    WolfStrikerGX likes this.
  9. stitchxd

    stitchxd GBAtemp Fan

    Member
    4
    Apr 27, 2017
    United States
    nope
    If it works as an NSP then you were launching RA incorrectly the entire time. So I agree with the other dude. This thread should be closed.
     
Loading...