Hacking possibly bricked 3ds after a9lh

florist_Fran

Member
OP
Newcomer
Joined
Mar 3, 2017
Messages
5
Trophies
0
Age
24
XP
54
Country
United States
I was installing a9lh+luma on a friends new 3ds and after downgrading to 2.1.0 and installing a9lh i found that my 11.2 backup was not on the sd card so i had to do the 9.2.0 ctrtransfer step (including updating to 11.3) and fbi wouldnt install my .tik files, so in an attempt to fix it i tried to backup my nand and then restore it (which seems stupid in hindsight), from that point on my 3ds doesnt boot into sysnand but it does boot into luma decrypt9 hourglass9 etc. i assume my nand backup was corrupted, is there anyway to fix this 3ds without a working nand backup? when i boot i get a blue light and a black screen, luma is the latest release on github thank you all for your time sorry for being that guy who joins a forum just to ask whats probably a noob question
 

proflayton123

Sakura思い
Member
Joined
Jan 11, 2016
Messages
6,031
Trophies
1
Age
22
Location
日本
Website
www.facebook.com
XP
3,007
Country
Japan
Last edited by proflayton123,
  • Like
Reactions: Quantumcat

florist_Fran

Member
OP
Newcomer
Joined
Mar 3, 2017
Messages
5
Trophies
0
Age
24
XP
54
Country
United States
Backing up their contents which they had prior to following the guide?

https://github.com/AuroraWright/Luma3DS/wiki/FAQ-and-troubleshooting follow this with your issue "I have black screen upon boot"

Sent from my iPhone using Tapatalk

thanks, but it doesnt seem to work, although it should it doesnt nothing changes after i copy "loader.cxi" to the sysmodules folder, so im going to try asking in the official thread, thanks for the help though hopefully im able to get this sorted out soon :/
 
General chit-chat
Help Users
    KennieDaMeanie @ KennieDaMeanie: LA that explains alot