Popstation Problem - Valkyrie Profile

Discussion in 'PSP - Games & Content' started by Devante, Feb 8, 2011.

Feb 8, 2011
  1. Devante
    OP

    Member Devante Crescent fresh at best.

    Joined:
    Nov 29, 2002
    Messages:
    1,212
    Country:
    United States
    I'm trying to play Valkyrie Profile on my PSP. The PSX version.

    Whenever I access the equipment park of the menu, it freezes.
    I've tried various popstation version from 3.8 to 4.01.
    I've tried converting the ISO a couple of times, various compression levels.

    Anyone ever get this game to work?
     
  2. kupo3000

    Member kupo3000 GBAtemp Fan

    Joined:
    Sep 14, 2009
    Messages:
    466
    Country:
    Puerto Rico
    Have you tried out Valkyrie Profile Lenneth?
    It's a PSP port of Valkyrie Profile but with some extras.
    There's also an undub version floating around too.
     
  3. Devante
    OP

    Member Devante Crescent fresh at best.

    Joined:
    Nov 29, 2002
    Messages:
    1,212
    Country:
    United States
    The PSP version is inferior to me. Although it has new cutscenes and whatnot, it's actually based on the easier Japanese version.

    Also coupled with things like them removing the ability to sort items, I'd rather play PSX version.

    Oh and another reason is because I'm transferring my save between the PSP and the PS1 memory card so I can play on my console when I'm home.

    Cons:
    -Game looks blurry at times, due to widescreen.
    -Cannot sort items
    -Cannot switch characters in the menus using L/R
    -Cannot change equipment of inactive party members
    -Lenneth's skills are removed when changing equipment
    -PWSs are glitchy

    Thanks for the reply though.
     
  4. xist

    Member xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Joined:
    Jul 14, 2008
    Messages:
    5,861
    Country:
    United Kingdom
    Wow....i hated the Caves of Oblivion mechanic in the US version and would easily forgive all those issues for the JPN method.

    Popstation is the conversion tool btw, pops is the emulator.

    How did you rip your image and what firmware are you on? I ripped my US disc with Alcohol 52% and converted with Red Squirrels GUI v3.00, and using 5.00M33-6 and debugjunky's advice it seemed to work....although i got fed up and bought the UMD PSP version a little while later...

     
  5. Cyan

    Global Moderator Cyan GBATemp's lurking knight

    Joined:
    Oct 27, 2002
    Messages:
    16,403
    Location:
    Engine room, learning
    Country:
    France
    Another cons :
    - Changed battle English voice, no more "come to me my Einherjar".

    I don't like the PSP version only for that modification! [​IMG]
    It's based on the Norse mythology, use the correct word. We are not idiot to translate everything.
     
  6. Devante
    OP

    Member Devante Crescent fresh at best.

    Joined:
    Nov 29, 2002
    Messages:
    1,212
    Country:
    United States
    Well those are just some cons. There are others like enemies and bosses in the JP version don't have certain moves, making them easier, etc.

    By the way, I'm on 5.50 GEN D3 and used PSP2PSX v1.4.2 and whichever popstation comes with that.

    Cyan, you're right, that's a big con!
     
  7. xist

    Member xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Joined:
    Jul 14, 2008
    Messages:
    5,861
    Country:
    United Kingdom
    9 times out of 10 if you've followed the guide for the appropriate pops version then it comes down to the PSX image you've ripped from your discs and the popstation GUI you've used. Ripping with Alcohol and Clone CD is usually good, and CDDA Popstation 1.24 is good for some problematic games.

    Re-rip the image with a CDDA ripper (just to be sure), remake the eboot and start over with popsloader.

    Edit- I've just checked and you seem to be wrong about that last con...Enemies appear to have the same movesets...

     
  8. Devante
    OP

    Member Devante Crescent fresh at best.

    Joined:
    Nov 29, 2002
    Messages:
    1,212
    Country:
    United States
    Thanks for the reply.

    I've actually tried to rip it sever ways and also downloaded two different eboots, one from a forum and one from a private tracker.

    Tried 6 different versions of pop, from 3.11 to 4.01. I'm thinking maybe Valkyrie Profile just doesn't work on pops? At least on GEN D3?
     
  9. Coto

    Member Coto GBAtemp Addict

    Joined:
    Jun 4, 2010
    Messages:
    2,274
    Country:
    Chile
    You should get an already pre-compiled eboot. Like someone said, eboot itself depends heavily on the compression level and also the application in which was converted .
     
  10. Devante
    OP

    Member Devante Crescent fresh at best.

    Joined:
    Nov 29, 2002
    Messages:
    1,212
    Country:
    United States
    I got two separate pre-compiled eboots, both had same problem.
    Also I tried various compression levels including no compression and maximum.
     
  11. DarkShinigami

    Member DarkShinigami #1 strongest Shinigami BANKAI

    Joined:
    Sep 12, 2009
    Messages:
    1,836
    Location:
    Soul Society
    Country:
    United States
    i need help with this i have psp on prome-4 and i try to boot from pops 3.71 and i get error 8000004 it freezes after the line how nostalgic on any after 3,71
     
  12. Recorderdude

    Member Recorderdude Musician, Animator, Buffoon.

    Joined:
    Jun 19, 2010
    Messages:
    1,392
    Country:
    United States
    official compat list says: Load and play through the intro using 3.71 then when you get to the first dungen save and reboot in 3.80, 3.90 or 4.01.
     
  13. DarkShinigami

    Member DarkShinigami #1 strongest Shinigami BANKAI

    Joined:
    Sep 12, 2009
    Messages:
    1,836
    Location:
    Soul Society
    Country:
    United States
    i know but i get an error when i try ta boot it on 3.71
     

Share This Page