Popsloader?

Discussion in 'PSP - Games & Content' started by gaehentohn, Jul 8, 2009.

  1. gaehentohn
    OP

    gaehentohn Member

    Newcomer
    21
    0
    Jun 23, 2009
    I've been having trouble playing PSX games, (specificly FFIX). When I choose new game it gives me a blank screen.
    I think I can overcome this with Popsloader, but how to I get/intstall/use it?

    I'm using a PSP 3000 with Cfwe 3.51
    Thanks.
     
  2. OtakuGamerZ

    OtakuGamerZ GBAtemp Fan

    Member
    459
    14
    Feb 19, 2009
    United States
    I'm having the same problem on FFVII. Game loads fine but when I choose new game the psp won't load or exit the game so I have to take out the battery to turn it off.
     
  3. GentleFist

    GentleFist Newbie

    been a long time since i did that~~
    but i remember it was easy

    when i did that i had a readme with it with steps
    something like just copy over and the important part was that u have to copy the se plugins file too and if theres already a txt open it up and add the new things
    somethin like that~~

    and the version has to be right

    woah and i didnt knew 3000 is hacked already

    i wonder why u have 3.51 there are tons of tutorials on the newer ones and they are supposed to be better i think
     
  4. gaehentohn
    OP

    gaehentohn Member

    Newcomer
    21
    0
    Jun 23, 2009
    I'm not aware of any.
    Could you link me.

    But still, Popsloader information would be greatly appreciated.
     
  5. GentleFist

    GentleFist Newbie

  6. gaehentohn
    OP

    gaehentohn Member

    Newcomer
    21
    0
    Jun 23, 2009
    Sounds easy enough, but how do I enable plugins in CFWe?

    I put them in the 'seplugins' on root, but whenever I access plugins from Cwfe > Settings > Plugins it says 'no plugins dectected'. Do I need them in a different folder?
     
  7. GentleFist

    GentleFist Newbie

    i think it was holding r while starting up, then theres a menu where u can do that
    and u shouldnt mess with things you dont know about in that menu

    as far as i remember you only have to copy the se files, and the popsloader version must be compatible to ur fw