[POLL] What System Menu version is your 3DS(es) on?

Discussion in '3DS - Flashcards & Custom Firmwares' started by GoldenSun3DS, Jun 25, 2013.

?

What System Menu version is your 3DS(es) on?

  1. 6.0.0-1X One (if only own one 3DS) or all of my systems (if own multiple 3DSes) are on this firmware

    69 vote(s)
    43.1%
  2. 5.X.X-X. One (if only own one 3DS) or all of my systems (if own multiple 3DSes) are on this firmware

    38 vote(s)
    23.8%
  3. 4.X.X-X. One (if only own one 3DS) or all of my systems (if own multiple 3DSes) are on this firmware

    36 vote(s)
    22.5%
  4. 3.X.X-X. One (if only own one 3DS) or all of my systems (if own multiple 3DSes) are on this firmware

    1 vote(s)
    0.6%
  5. 2.X.X-X. One (if only own one 3DS) or all of my systems (if own multiple 3DSes) are on this firmware

    0 vote(s)
    0.0%
  6. 1.X.X-X. One (if only own one 3DS) or all of my systems (if own multiple 3DSes) are on this firmware

    1 vote(s)
    0.6%
  7. Multiple 3DS's, one or more at the latest firmware, one or more on an earlier firmware.

    13 vote(s)
    8.1%
  8. Multiple 3DS's, none at the latest firmware, all on differing firmware versions.

    2 vote(s)
    1.3%
  1. GoldenSun3DS
    OP

    GoldenSun3DS GBAtemp Regular

    Member
    264
    34
    Apr 27, 2013
    United States
    I just thought it'd be interesting to see how many people here are holding back on their firmwares, waiting for a potential hack (or for their flashcard to work on the latest one).

    EDIT: Hey, how is there 7 votes, yet only 1 view... :wtf:

    EDIT2:
    I'm on 5.1 or whatever the one just before 6.0 is, and I'll be staying on it until I update my R4i Gold card.
     


  2. Yamagushi

    Yamagushi GBAtemp Regular

    Member
    276
    115
    May 2, 2013
    United States
    V5.1.0-11 until my DS cart gets an update for V6.0.0 or if that doesn't happen until there's an update worthy enough of losing it.
     
  3. Originality

    Originality Chibi-neko

    Member
    5,345
    781
    Apr 21, 2008
    London, UK
    DSTwo so I'm on 6.0.0-12E. I'm not holding my breath for any potential hacks. And besides, the new gardening StreetPass game is fun!
     
  4. smoke14me61

    smoke14me61 Advanced Member

    Newcomer
    55
    5
    Jan 29, 2009
    United States
    I have a DSTWO and is working fine after updating the card and then the system to 6.0.0-1x. Waiting to buy a Gateway to see if they are going to be permanently blocked or you can update them like the DSTWO. I like to be able to purchase games but nothing is coming out here in the near future so I may wait to update the system again to see what the Gateway does. Unfortunately, they delayed Mario Golf and that was the newest game I am looking forward to.
     
  5. mysticwaterfall

    mysticwaterfall Streamforce Supreme Commander

    Member
    1,868
    294
    Aug 11, 2008
    United States
    Right behind you
    Right now, 5.x. Probably 6.x next time I want something on Eshop.
     
  6. Sicklyboy

    Sicklyboy Resident Mechanical Keyboard Addict

    Global Moderator
    5,714
    4,680
    Jul 15, 2009
    United States
    [̲̅$̲̅(̲̅ ͡° ͜ʖ ͡°̲̅)̲̅$̲̅]
    6-11u because I have a dstwo and don't need to worry about shit carts getting shit updates.
     
  7. Parasite X

    Parasite X Banned

    Banned
    637
    75
    Jul 6, 2009
    United States
    Katy Tx
    I always update my 3DS because I have a DSL so I can always update my flash cart later & because I like the E shop.
     
  8. dronesplitter

    dronesplitter GBAtemp Advanced Fan

    Member
    595
    193
    Sep 30, 2007
    United States
    6.0.0-11u
    Eshop and online for legit gaming is great. I can use a flashcart on a DS Lite whenever I need to plus I have a EZ Flash 3-in-1 to go with it. The limited state of DS mode flashcarts on 3DS is just not cool enough to avoid updating.
     
  9. DinohScene

    DinohScene Capture the Dino

    Member
    GBAtemp Patron
    DinohScene is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    16,060
    12,576
    Oct 11, 2011
    Antarctica
    В небо
    4.x
    Cba to update it.
    Got a DSTwo and also got DSLites and a Phatty DS but meh.
    Just cba to update.
     
    The Riolu likes this.
  10. Yamagushi

    Yamagushi GBAtemp Regular

    Member
    276
    115
    May 2, 2013
    United States
    And for only 4 times the price of said carts you can be a few days ahead on a useless update, what a bargain!
     
  11. Sicklyboy

    Sicklyboy Resident Mechanical Keyboard Addict

    Global Moderator
    5,714
    4,680
    Jul 15, 2009
    United States
    [̲̅$̲̅(̲̅ ͡° ͜ʖ ͡°̲̅)̲̅$̲̅]

    And for only 4 times the price of the other carts, I don't have to keep buying them again!

    What a bargain indeed!
     
    DiabloStorm likes this.
  12. Thorhian

    Thorhian My CPU's prefer Water

    Member
    355
    83
    May 23, 2012
    United States
    Shazezar


    And dont forget all the other features in JUST the updating process in general (offloading data to SD, update even if blocked if desperate), plus the built in CPU, etc.

    When I get a DSTwo, ill move off of 4.x.
     
  13. Yamagushi

    Yamagushi GBAtemp Regular

    Member
    276
    115
    May 2, 2013
    United States
    Yes you do. If a hardware difference is blocked that matches your card it still becomes obsolete no different. Cheap ones just take longer to roll out software updates.
     
  14. Sicklyboy

    Sicklyboy Resident Mechanical Keyboard Addict

    Global Moderator
    5,714
    4,680
    Jul 15, 2009
    United States
    [̲̅$̲̅(̲̅ ͡° ͜ʖ ͡°̲̅)̲̅$̲̅]

    It has yet to permanently block the DSTWO requiring a new model to be released. I don't think that can be said about any other card so far, can it? Sure it may not be 100% block-proof, we don't know yet. But it has the best track record and the best team behind it out of any single other card on the market to this date.
     
  15. mysticwaterfall

    mysticwaterfall Streamforce Supreme Commander

    Member
    1,868
    294
    Aug 11, 2008
    United States
    Right behind you
    Beyond the awesome support, the DS2 also of course has the GBA and Super NES emus, let's not forget that...
     
  16. profi200

    profi200 Banned

    Banned
    330
    216
    Sep 3, 2011
    Gambia, The
    Multiple firmwares through NAND dumping. Currently 4.5.0-10.
     
  17. Pong20302000

    Pong20302000 making notes on everything

    Member
    8,076
    1,932
    Sep 8, 2009
    One's inner self
    6.0.0-12 3DS XL Silver EUR
    6.0.0-12 3DS Black EUR
    6.0.0-12 3DS White JAP
    ?.?.?-? 3DS Zelda (not opened) EUR
    ?.?.?-? 3DS Toad (not opened) EUR
    ?.?.?-? 3DS XL White (not opened) EUR
     
  18. Yamagushi

    Yamagushi GBAtemp Regular

    Member
    276
    115
    May 2, 2013
    United States
    Holy crap, you have 6 3DS's?
     
  19. Pong20302000

    Pong20302000 making notes on everything

    Member
    8,076
    1,932
    Sep 8, 2009
    One's inner self
    yeap, always handy
     
    Snailface likes this.
  20. soulrazor

    soulrazor GBAtemp Regular

    Member
    194
    28
    May 18, 2012
    4.5.0-10E 3DS Black EUR

    dont mind waiting for any potential software hacks since dstwo fulfils my needs for now