Pokemon white english patch v5?????

Discussion in 'DSTT' started by Cry, Nov 14, 2010.

  1. Cry
    OP

    Cry Newbie

    Newcomer
    1
    Nov 12, 2010
    United States
    So i tried alot of different ways to try and play the new patch on my dstti but i got either an errcode=4 or errcode=-5

    So is there any other way i can play the official v5 patch or do i have to use an older one.

    and if i can use the newest one can someone please give me instructions on how to do so or a video link.

    I have tried the tutorials on the site but i keep ending up with the errors.
     
  2. darkspirit456

    darkspirit456 GBAtemp Fan

    Member
    1
    Nov 11, 2009
    United States
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice