Pokemon Sword & Shield - firmware?

Discussion in 'Switch - Games & Content' started by Francesca, Nov 4, 2019.

  1. Francesca
    OP

    Francesca GBAtemp Fan

    Member
    3
    Mar 17, 2015
    Armenia
    Do we already know what firmware is required to play the new Pokemon games?
     
  2. Hayato213

    Hayato213 GBAtemp Guru

    Member
    12
    Dec 26, 2015
    United States
    No
     
  3. hippy dave

    hippy dave BBMB

    Member
    15
    Apr 30, 2012
    United Kingdom
    Yes the pokemon game will require firmware.
     
  4. ZachyCatGames

    ZachyCatGames GBAtemp Addict

    Member
    9
    Jun 19, 2018
    United States
    Hell
    If I had to guess, I’d say the game will want 8.x, and will actually require 7.x or 8.x.
     
  5. hippotas98

    hippotas98 Member

    Newcomer
    2
    Jun 20, 2019
    Vietnam
    it needs 8.0 or 8.1
     
  6. Falo

    Falo GBAtemp Advanced Fan

    Member
    9
    Jul 22, 2012
    Germany
    upload_2019-11-9_11-36-37.
    Required is 8.1, minimum is 7.x, SDK is 7.4
     
    ieatpixels and Lacius like this.
  7. Yung3Heart

    Yung3Heart Newbie

    Newcomer
    1
    Saturday
    United Kingdom
  8. Clydefrosch

    Clydefrosch GBAtemp Guru

    Member
    12
    Jan 2, 2009
    Germany
    i mean, if i was nintendo, I'd force a needless day1 patch needing 9.1 and blocking online until updated.
     
  9. Francesca
    OP

    Francesca GBAtemp Fan

    Member
    3
    Mar 17, 2015
    Armenia
    Well, you can't go online on CFW anyway.
     
  10. Clydefrosch

    Clydefrosch GBAtemp Guru

    Member
    12
    Jan 2, 2009
    Germany
    and its usually harder to go cfw the further you are on the fw train
     
Quick Reply
Draft saved Draft deleted
Loading...