Pokemon Platinum not loading save

Discussion in 'Supercard' started by Subside, Mar 11, 2010.

Mar 11, 2010
  1. Subside
    OP

    Newcomer Subside Newbie

    Joined:
    Mar 11, 2010
    Messages:
    1
    Country:
    United States
    Please help.. this is so frustrating.

    DSLite with DSONEi and Kingston 8GB SDHC

    first I put on the firmware then I put on the older OS (Not EVO) I played pokemon platinum for about 2 hours and saved several times.

    Then I went to load pokemon and it's trying to start me from the beginning.

    My friend has the same setup only with a 4gb SD card. Hers loads perfectly fine, yet mine doesnt and we both have the same setups(didnt touch anything in the os.. just firmwared, threw on the os and played.)

    So now i've been told to try EVO. So I took off the old OS and put on EVO. I tried playing pokemon... didnt let me load the save.
    So I tried the FAQ for EVO and renamed my pokemon saves from POKEMO~1.SAV and POKEMO~1.SCI to Pokemon Platinum.SAV/SCI (same as my game name). It STILL WONT recognize my save file.

    Am I gonna have to start over?

    please.. someone help. very frustrated.
     
  2. Uncle FEFL

    Member Uncle FEFL OBJECTION!

    Joined:
    Sep 7, 2009
    Messages:
    1,175
    Location:
    PM me for Social Security information
    Country:
    United States
    Try re-downloading the ROM, or getting it from a different source.
     
  3. 9th_Sage

    Member 9th_Sage GBAtemp Maniac

    Joined:
    Apr 30, 2008
    Messages:
    1,481
    Country:
    United States
    All I can say for sure is that Platinum works fine for me. Have you updated your ndsinfo.dat recently? That's a possible cause. Update it even if you just updated to EOS, it could be out of date somewhat.
     
  4. Overlord Nadrian

    Banned Overlord Nadrian Banned

    Joined:
    Jul 28, 2008
    Messages:
    6,671
    Location:
    Riviera
    Country:
    Belgium
    .SCI is the real time save file of the old OS, EOS doesn't recognize it so you can delete it.

    Anyways, make sure the file names are like this:

    Pokemon Platinum.nds
    Pokemon Platinum.sav

    Maybe one of the files is called Pokémon Platinum.nds
     

Share This Page