Pokemon Heart Gold game save problem

Discussion in 'NDS - ROM Hacking and Translations' started by Cetra Ragnarok, Jul 14, 2010.

Jul 14, 2010
  1. Cetra Ragnarok
    OP

    Newcomer Cetra Ragnarok Newbie

    Joined:
    Jul 14, 2010
    Messages:
    2
    Country:
    United States
    I bought a NDS Adapter Plus recently to fix a problem I had with Heart Gold. While I can access the Pokewalker menus and I can migrate Pokemon from GBA games, I can't actually load my game. If I do, it just goes to a black screen, and stays that way. I thought that this was due to a mishap using a WTW code, so I backed up my data, and used Pokesav to change my character's standing location to Cherrygrove City's Pokemon center.

    But that hasn't fixed the problem. Pokesav reads my save data fine, and recognized all the Pokemon in my party/boxes. But no matter what I've tried, it still can't be loaded when I actually try to play the game. It still causes the black screen freezing when I put the data back in my actual cart. I tried opening it in NO$GBA also, and when I pressed the Continue option on the main menu, an error message popped up which says that the ROM image crashed. And I'm pretty sure the Heart Gold ROM I've been using has all it's anti piracy cracked or whatever, since I've gotten other save data to work on it.

    So, could someone who knows about Pokemon save data take a look at mine and fix whatever the problem is? Or tell me how to? I'm at a loss here. Please help people, I'd really appreciate it.

    http://www.mediafire.com/?tu1zyzewimmonwg
     
  2. KazoWAR

    Member KazoWAR GBAtemp Advanced Maniac

    Joined:
    Aug 12, 2008
    Messages:
    1,752
    Location:
    Winter Haven
    Country:
    United States
  3. Cetra Ragnarok
    OP

    Newcomer Cetra Ragnarok Newbie

    Joined:
    Jul 14, 2010
    Messages:
    2
    Country:
    United States
    Thank you very much. I'm very grateful. If you don't mind me asking, what did you do to fix it? I edited my location to Cherrygrove City, and I thought that would've made it a valid location. Did I put the coordinates in wrong or something?
     

Share This Page