Pokemon Battle Revolution Connectivity

Discussion in 'NDS - Flashcarts and Accessories' started by y2j514, Aug 19, 2011.

Aug 19, 2011
  1. y2j514
    OP

    Newcomer y2j514 Newbie

    Joined:
    Aug 19, 2011
    Messages:
    3
    Country:
    Canada
    Ok, I have been searching around for a week or so now being unsuccessful. I have seen that the R4 can not connect to PBR for whatever reason - these threads are from 2007 though. And I have seen stuff about YSMenu and R4 Wood potentially being able to. So my question is 3 fold.

    1) Can YSMenu or Wood connect to PBR on the Wii?

    2) I have an R43DS
    [​IMG]
    Is Wood or YSMenu compatible with this, if so - what is the easiest way to get it on?
    I can not install wood for the life of me. I take the original R4 files delete them, and place the _rpg and _ds stuff in the root, and when I boot my R4 it simply says "MENU?". If I leave the R4 files in, then it doesnt even see the Wood stuff.

    Is there a better alternative instead of YSMenu or Wood?

    3) The reason I got my R4 was to play with my girlfriends brother, he has an R4 v.1.4
    [​IMG] (the image says 1.42 his is just 1.4)
    What are his choices and what can he do?


    Thank you for any updated help anyone can provide!
     
  2. sergster1

    Member sergster1 GBAtemp Fan

    Joined:
    Sep 12, 2009
    Messages:
    472
    Location:
    New York
    Country:
    United States
    IIRC no flashcard besides the (cyclo i think it was) can utilize wii connectivity.
     
  3. yusuo

    Member yusuo GBAtemp Addict

    Joined:
    Oct 19, 2006
    Messages:
    2,196
    Country:
    United Kingdom
    modified ysmenu is your best bet, never had any issues with it and it'll work good with your card, as far as is it compatible with PBR the answer to that is simply no, only a couple of cards can mimic that function and none of the r4 are part of that couple (well not from my experience/knowledge anyways)

    Heres the link for retrogamefan modified ysmenu http://filetrip.net/f25868-RetroGameFan-Mu...pdate-6-67.html

    "
    Not true my supercard can and so can any acekard. Again this is from my experience, other cards might be able to as well but i know my dstwo does and I know my brothers acekard 2i does.


    Also no need for thanks or anything OP, but thanks for giving it anyway, oh hang on you didn't, well wont be going out my way to help you again
     
  4. y2j514
    OP

    Newcomer y2j514 Newbie

    Joined:
    Aug 19, 2011
    Messages:
    3
    Country:
    Canada
    Ok so what I am getting from you guys is that there is no way - no matter what firmware - we place on our R4s that we can use it for wii connectivity. Is my understanding correct?

    If so - what is the point of installing the YSMenu.

    According to this thread:
    Romulation
    Wood R4 on an R4 works....
     
  5. yusuo

    Member yusuo GBAtemp Addict

    Joined:
    Oct 19, 2006
    Messages:
    2,196
    Country:
    United Kingdom
    Yeah Wood R4 on an R4 does work, shame you don't have an R4 card you just have a cheap knock off clone card, hence the link above
     
  6. y2j514
    OP

    Newcomer y2j514 Newbie

    Joined:
    Aug 19, 2011
    Messages:
    3
    Country:
    Canada
    Oh ok, I realize they are clones - but I thought they had Wood support for clones lately. I just got into the whole flashcart thing. My gf's brother is 7 and I just bought mine to teach him how to play pokemon correctly - like I used to back when RBY came out when I was like 14.

    What flashcard do you suggest I buy for the 2 of us if there is no way of making these work?
    We want full Wii connectivity, and it must function on the newest version of the DSi, and if possible N3DS support.

    Price really isn't an issue.

    Just to be super clear on why you linked me to the YSMenu: Are you saying there is a possibility of it working? or none at all - because my R43DS card works perfectly except for the Wii connectivity. So there's no need for me to switch over unless there would be some sort of benefit.

    Thanks for all of your help.
     
  7. yusuo

    Member yusuo GBAtemp Addict

    Joined:
    Oct 19, 2006
    Messages:
    2,196
    Country:
    United Kingdom
    Cheaply Acekard, if you wanna spend big bucks supercard dstwo this will do everything you want it to do, it'll work on any version of ds including the 3ds.
    Perks of the DStwo is you get to play snes and gba roms, you cant play gba roms on any other device (properly) without a slot-2 card which everything past the DSi doesnt support. It also gets updated the most outta every card I've had (i've had a few) and also it works with every firmware out at the moment, also the built in processor gets round most anti-piracy protection better than any other card

    My little bro steals my pokemon all the time and puts them on his PBR so I know it works 100%

    And i linked you that firmware cause it has the best game compatibility for your card as is updated often, but the wii-ds connectivity still wont work
     

Share This Page