Please help

Discussion in '3DS - Homebrew Development and Emulators' started by Phya, Aug 31, 2016.

  1. Phya
    OP

    Phya Advanced Member

    Newcomer
    80
    4
    Feb 21, 2016
    Eating menuhax peasants...
    I have a o3ds with A9LH on the newest firmware. I was trying to download sudokuhax (for some reason) and i tried to install a rop loader in the dsi homebrewmenu. This worked perfectly so i turned off my 3ds and left it for a few hours. I came back to it and tried to run some dsiware, this didn't work. I tried several other bits of software (all dsi related) and none of them booted, they just took me to the "An error has occurred." Is there any way to cure this...
     


  2. samiam144

    samiam144 Régulier

    Member
    2,869
    935
    Aug 19, 2007
    Canada
    Try reinstalling the stock TWL firm, you can find a download on an ISO site or get it from the Nintendo servers with 3DNUS.
     
  3. Phya
    OP

    Phya Advanced Member

    Newcomer
    80
    4
    Feb 21, 2016
    Eating menuhax peasants...
    Didn't work, it just does the exact same thing
     
  4. DeoNaught

    DeoNaught ¯\_(ツ)_/¯

    Member
    1,378
    1,139
    Aug 22, 2016
    United States
    Over there ;)
    do you have luma, or luma dev.
    sometimes Luma dev doesn't like dsiware.
    try updating you luma.
     
  5. Phya
    OP

    Phya Advanced Member

    Newcomer
    80
    4
    Feb 21, 2016
    Eating menuhax peasants...
    I have normal luma and the latest update, dsiware was working earlier
     
  6. DeoNaught

    DeoNaught ¯\_(ツ)_/¯

    Member
    1,378
    1,139
    Aug 22, 2016
    United States
    Over there ;)
    did you try a Nand backup?
     
  7. Phya
    OP

    Phya Advanced Member

    Newcomer
    80
    4
    Feb 21, 2016
    Eating menuhax peasants...
    not yet, i think i might of done one right after i ruined it

    — Posts automatically merged - Please don't double post! —

    before*
     
  8. DeoNaught

    DeoNaught ¯\_(ツ)_/¯

    Member
    1,378
    1,139
    Aug 22, 2016
    United States
    Over there ;)
    ok well I would make a backup of your nand now,
    and then flash your old one. MAKE SURE YOU KNOW WHICH ONE IS WHICH.
     
  9. Phya
    OP

    Phya Advanced Member

    Newcomer
    80
    4
    Feb 21, 2016
    Eating menuhax peasants...
    i have flashed the nand and dsi games are still not working, would recovery mode or downgrading and upgrading again do anything?
     
  10. DeoNaught

    DeoNaught ¯\_(ツ)_/¯

    Member
    1,378
    1,139
    Aug 22, 2016
    United States
    Over there ;)
    I'm not sure if that's the way to go...
    I think if you use recovery mode with al9h will brick.
    @AuroraWright might be able to help you. do you have a Pre al9h Nand?
     
  11. Phya
    OP

    Phya Advanced Member

    Newcomer
    80
    4
    Feb 21, 2016
    Eating menuhax peasants...
    yep, my nand is pre A9LH, but my backups dont go that far...
     
  12. DeoNaught

    DeoNaught ¯\_(ツ)_/¯

    Member
    1,378
    1,139
    Aug 22, 2016
    United States
    Over there ;)
    what do you mean by
     
  13. Phya
    OP

    Phya Advanced Member

    Newcomer
    80
    4
    Feb 21, 2016
    Eating menuhax peasants...
    nvm
     
  14. DeoNaught

    DeoNaught ¯\_(ツ)_/¯

    Member
    1,378
    1,139
    Aug 22, 2016
    United States
    Over there ;)
    If your out of Al9h, and dsiware is still not working
    starting over still might not work.
     
  15. Phya
    OP

    Phya Advanced Member

    Newcomer
    80
    4
    Feb 21, 2016
    Eating menuhax peasants...
    oh, i mean my nand is after a9lh, sorry
     
  16. DeoNaught

    DeoNaught ¯\_(ツ)_/¯

    Member
    1,378
    1,139
    Aug 22, 2016
    United States
    Over there ;)
    So you don't have a SysNand Pre al9h
     
  17. Phya
    OP

    Phya Advanced Member

    Newcomer
    80
    4
    Feb 21, 2016
    Eating menuhax peasants...
    I'm confused, is pre a9lh that you haven't downloaded a9lh yet, or is it something different
     
  18. orochi115

    orochi115 GBAtemp Regular

    Member
    149
    50
    Jun 8, 2013
    Switzerland
    Did you follow the old guide or new guide (using ctrtransfer) when you installed a9lh?
    If it's the new guide, Did you make a NANDmin backup when you downgraded to 2.1.0?
     
  19. Phya
    OP

    Phya Advanced Member

    Newcomer
    80
    4
    Feb 21, 2016
    Eating menuhax peasants...
    Nope, none of them
     
  20. orochi115

    orochi115 GBAtemp Regular

    Member
    149
    50
    Jun 8, 2013
    Switzerland
    None of what, sorry?
    I mean if you used a ctrtransfer 9.2.0 image instead of your own NANDmin backup, you may be screwed up for now.