Please Help me

Discussion in 'Wii - Hacking' started by shanefromoz, Nov 1, 2009.

Nov 1, 2009

Please Help me by shanefromoz at 9:54 AM (767 Views / 0 Likes) 6 replies

  1. shanefromoz
    OP

    Member shanefromoz GBAtemp Advanced Fan

    Joined:
    Jun 18, 2007
    Messages:
    813
    Country:
    Australia
    Hi All,

    I have a wiikey which was 4.1e but stupidly upgraded it to 4.2e using a so call safe update.
    Now when i go to the disc channel no games load.
    Can someone please suggest what i can do?
    I have the homebrew channel installed if that helps.

    Cheers Shane
     
  2. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    you mean only your out of region dont work right?

    if none doo, well then you got no modchip installed, just cioscorp!
     
  3. shanefromoz
    OP

    Member shanefromoz GBAtemp Advanced Fan

    Joined:
    Jun 18, 2007
    Messages:
    813
    Country:
    Australia
    hmmm pal backups work but the ntsc games that worked before now do not.
    How can i fix this please?

    Cheers Shane
     
  4. xzxero

    Member xzxero ♥bong milk does good for the brain♥

    Joined:
    Jul 18, 2008
    Messages:
    3,831
    Location:
    SB
    Country:
    United States
    downgrade back to 4.1

    4.1 has no region free hacks.

    in your case

    install
    IOS60-64-v6174.wad
    System Menu-NUS-v450.wad

    you can get these with NUSD.
     
  5. G0dLiKe

    Member G0dLiKe who needs a title ;)

    Joined:
    Aug 2, 2009
    Messages:
    1,674
    Country:
    United States
    For OP, just to clarify what xzxero meant... 4.2 has no regionfree hacks, 4.1 does. [​IMG]
     
  6. shanefromoz
    OP

    Member shanefromoz GBAtemp Advanced Fan

    Joined:
    Jun 18, 2007
    Messages:
    813
    Country:
    Australia
    Hi,

    Ok i used NUSD and now have 2 files :

    1/. IOS60-64-v6174.wad

    and

    2/. 00000001000000002-NUS-v450.wad

    Ok now should i install these in the above order using wad manager?

    Cheers
     
  7. shanefromoz
    OP

    Member shanefromoz GBAtemp Advanced Fan

    Joined:
    Jun 18, 2007
    Messages:
    813
    Country:
    Australia
    I got it working again thanks heaps for everyones input.

    Cheers Shane
     

Share This Page