PLEASE HELP me, I'm DESPERATE!!

Discussion in 'EZ-Flash' started by echelon, Jun 15, 2009.

Jun 15, 2009
  1. echelon
    OP

    Newcomer echelon Newbie

    Joined:
    Jun 15, 2009
    Messages:
    3
    Country:
    United States
    hello, i'm really hoping i can get some help here. googling it didnot help at all.

    so I got my DSL today and my EZFlash Vi and a 1gb and a 2gb SD card, I'm super happy and stuff. But for some odd reason, the new games I download and put in, donnot save. They save and are immidiately deleted. I freak out and check around and someone tells me to install the latest kernel. I do that, but then it says to also use EXupdtr or something that can be found in 1.68. I follow instructions and my DSL shuts down. I turn it on and now it says "There is No DS card inserted".

    I have formatted teh card and tried putting in different kernels and the same message stays there. I tried to use the other card (which came pre-loaded and was working fine, except for the save issue) and the same message comes up. The cards are fine, they run fine on my PC through my SD card reader. So two questions:

    1. How do I fix this? Did I mess up updating and if so, how do I install it all over again? Someone give me an accurate guide plz.

    2. If I get them to work, how do I solve the saving issue? One thing I noticed was, the pre-loaded card had a SAVES folder with some saves inside and the game that already had a save file in that folder was being saved fine, but a game that created one, had it immediately deleted.

    Plz plz help me I'm freaking out, I saved up for months....
     
  2. sadak5

    Member sadak5 GBAtemp Fan

    Joined:
    Feb 27, 2007
    Messages:
    421
    Location:
    Mexico City
    Country:
    Mexico
    You downloaded and run the firmware update of the veta kernels? if you updated the card with the stable version then you bricked your EZFlas Vi (is stated in the official page that the stable versions of the kernell will brick the card)
     
  3. echelon
    OP

    Newcomer echelon Newbie

    Joined:
    Jun 15, 2009
    Messages:
    3
    Country:
    United States
    thanku for the quick reply. I used the updater from 1.86 and and I think fw was 1.90B7 or 1.86. Don't remember. so the only think to do is get a new flash card? and what about the save issue?
     
  4. Mbmax

    Member Mbmax Homebrew addicted

    Joined:
    Nov 7, 2006
    Messages:
    2,272
    Country:
    Antarctica
    You mean you have flashed the ez5upldr.bin from kernel 1.68 on your EZ5i !! [​IMG]

    If it's the case, you have a dead flashcart (bricked)

    This bootloader is only for ez5 v1 and v2.
     
  5. echelon
    OP

    Newcomer echelon Newbie

    Joined:
    Jun 15, 2009
    Messages:
    3
    Country:
    United States
    oh crap. have to get a new one, i guess. but can anyone help me with the save issue? also, for ez5i, how was i suppose to update?
     
  6. Mbmax

    Member Mbmax Homebrew addicted

    Joined:
    Nov 7, 2006
    Messages:
    2,272
    Country:
    Antarctica
    The EZ5i is supported since k1.90OB6. For instant we are at k1.90OB11 version.
    So just unzip this kernel on your microSD and that's all. Put some games and voila !

    Do not try to update the bootloader like you have done, the team has not released any bootloader for the EZ5i.
    The only one you can find is for old EZ5 version and like you have experienced, it brick the EZ5i !
     

Share This Page