Please Help I think I bricked

Discussion in '3DS - Flashcards & Custom Firmwares' started by DQScott95, Mar 12, 2016.

  1. DQScott95
    OP

    DQScott95 GBAtemp Fan

    Member
    303
    24
    Jul 4, 2009
    United States
    So I went and backed up my emuNAND CTRNAND and the injected it into my sysNAND. I was using bootctr9 to coldboot my sysNAND afterwards with the (updatedsysnand) flag for AuReiNAND.

    Everything seemed to work fine, so I went on my computer and formated the whole SD card (after backing everything up) got rid of the emuNAND partition with easeUS partition master and reformatted it to FAT32 and copied all of my files back over.

    Now when I boot my 3DS with the SD card in it just immediately powers off (which I assumed meant a9lh is working). But it won't load my bootctr9 arm9loaderhax.bin file on my SD card from my backup.

    And if I boot without the SD card in it just gives me a black (non-backlit) screen until I force power it off.

    What could I have done wrong, it was booting into sysNAND just fine before I formatted my SD card and got rid of emuNAND.

    Please tell me I didnt brick and its some basic error im missing. Just please....
     
  2. Filo97

    Filo97 Zelda's totally my sister! Not lying!

    Member
    3,742
    1,240
    Oct 8, 2015
    Italy
    Hyrule Castle
    you didn't bricked, (unless your emunand was bricked) probably you just bad-setupped aureinand or something like that that can easily be fixed.
     
  3. DQScott95
    OP

    DQScott95 GBAtemp Fan

    Member
    303
    24
    Jul 4, 2009
    United States
    See I knew I didnt brick, and I feel like it might have something to do with the fact that I still have 2 folders in my Nintendo 3DS folder from way back when I unlinked my NANDs to create the emuNAND in the first place.

    Edit: I dont see how I could have setup AuReiNAND/boorctr9 incorrectly since it was a complete copy of my sd card backup
     
    Last edited by DQScott95, Mar 12, 2016
  4. Filo97

    Filo97 Zelda's totally my sister! Not lying!

    Member
    3,742
    1,240
    Oct 8, 2015
    Italy
    Hyrule Castle
    it isn't the problem. you probably setupped Aureinand or bootctr9 in the wrong way
     
  5. DQScott95
    OP

    DQScott95 GBAtemp Fan

    Member
    303
    24
    Jul 4, 2009
    United States
    I dont see how though, everything seemes to be setup just like I had it before, so I dont get why it wont work
     
  6. Filo97

    Filo97 Zelda's totally my sister! Not lying!

    Member
    3,742
    1,240
    Oct 8, 2015
    Italy
    Hyrule Castle
    double check everything.

    — Posts automatically merged - Please don't double post! —

    and make sure you setupped aureinand to autoboot in sysnand.
     
  7. DQScott95
    OP

    DQScott95 GBAtemp Fan

    Member
    303
    24
    Jul 4, 2009
    United States
    I have double checked and triple checked everything, I have the "updatedsysnand" flag in the rei folder, i even tried getting rid of bootctr9 and just having aurei be the a9lh.bin on my sd root and it did the same instant power off thing
     
  8. Filo97

    Filo97 Zelda's totally my sister! Not lying!

    Member
    3,742
    1,240
    Oct 8, 2015
    Italy
    Hyrule Castle
    well, the problem you have it's 100% a problem of the arm9loaderhax.bin so...
     
  9. DQScott95
    OP

    DQScott95 GBAtemp Fan

    Member
    303
    24
    Jul 4, 2009
    United States
    So my 3DS is 100% ok? I just need to keep screwing around until I get it to load the arm9loaderhax.bin?
     
  10. Filo97

    Filo97 Zelda's totally my sister! Not lying!

    Member
    3,742
    1,240
    Oct 8, 2015
    Italy
    Hyrule Castle
    yes,

    — Posts automatically merged - Please don't double post! —

    also make sure that arm9loaderhax.bin is named in the right way.
     
  11. DQScott95
    OP

    DQScott95 GBAtemp Fan

    Member
    303
    24
    Jul 4, 2009
    United States
    its a direct copy from my sd card before i got rid of my emuNAND, all of the file names and paths are correct. I am going to get fresh files for bootctr9 and see if that helps. I have no idea what could be stopping it from reading my .bin
     
  12. Filo97

    Filo97 Zelda's totally my sister! Not lying!

    Member
    3,742
    1,240
    Oct 8, 2015
    Italy
    Hyrule Castle
    are you willing to lose all saves and games installed? if yes... then do not only fresh setup bootctr9, but fresh setup the entire sd.
     
  13. Logan Pockrus

    Logan Pockrus Knawledge is key.

    Member
    1,339
    1,021
    Jan 1, 2016
    United States
    I've had similar issues as a fellow A9LH user. Just (temporarily) delete CtrBootManager9 and make AuReiNand the arm9loaderhax.bin
     
  14. Filo97

    Filo97 Zelda's totally my sister! Not lying!

    Member
    3,742
    1,240
    Oct 8, 2015
    Italy
    Hyrule Castle
    he already did that.
     
  15. DQScott95
    OP

    DQScott95 GBAtemp Fan

    Member
    303
    24
    Jul 4, 2009
    United States
    I really am not willing at all. Thats why I really want to get this working. everything was perfectly fine when I had the emuNAND partition, but as soon as I formatted and copied everything back over it wont load my a9lh.bin

    — Posts automatically merged - Please don't double post! —

    I did already try that, beleive me I tried everything I could think of before bugging you guys with a post. But Maybe ill download a fresh setup of AuReiNAND and replace the files and see if that helps...

    — Posts automatically merged - Please don't double post! —

    Im 50% done copying my Nintendo 3DS folder over. After that is done I will try to do a "fresh" setup of just AuReiNAND and see if it boots that.
     
  16. Filo97

    Filo97 Zelda's totally my sister! Not lying!

    Member
    3,742
    1,240
    Oct 8, 2015
    Italy
    Hyrule Castle
    to do not lose them, delete EVERYTHING in your sd card ecept the "nintendo 3ds" folder, and you can setup a "fresh" sd card without losing your stuff.
     
  17. Logan Pockrus

    Logan Pockrus Knawledge is key.

    Member
    1,339
    1,021
    Jan 1, 2016
    United States
    In a worst case scenario, you could get a hard mod and restore a NAND backup (that you should definitely have if you extracted your OTP) of when you didn't have A9LH, then try re-installing A9LH with the arm9loaderhax.3dsx file that was produced.

    EDIT: If I were you, I would download the attached file on this post and try to see if you can get Decrypt9 running with your A9LH. Pulled from here: https://github.com/d0k3/Decrypt9WIP/releases
     

    Attached Files:

    Last edited by Logan Pockrus, Mar 12, 2016
  18. DQScott95
    OP

    DQScott95 GBAtemp Fan

    Member
    303
    24
    Jul 4, 2009
    United States
    I know thats worst case, but from what everyonw here and on reddit seems to think, I am not bricked. It is just not reading my SD card correctly
     
  19. Logan Pockrus

    Logan Pockrus Knawledge is key.

    Member
    1,339
    1,021
    Jan 1, 2016
    United States
    If your 3ds truly isn't bricked and A9LH is fully functional, you should download the latest release of Decrypt9WIP to escape all of this, if need be (it's compatible with A9LH and I attached to my previous post).

    Sorry if I'm being redundant, just trying to make sure you consider your fallback plans (as it seems you're currently trying out a "main plan" if that makes any sense).
     
  20. DQScott95
    OP

    DQScott95 GBAtemp Fan

    Member
    303
    24
    Jul 4, 2009
    United States
    Yeah I am currently hoping I can just get it to boot into my sysNAND with all of my stuff like I planned. I am going to start with at least the latest CFW files from scratch on my SD card once my Nintendo 3DS folder is done copying.

    If it fails to load ANY a9lh.bin then it HAS to be the SD card and I would just need to format it with a different tool or get a new one (but I dont think i should need a new one, it seems fully funtional)