Please help a noob out ^^;

Discussion in 'PSP - Games & Content' started by MLRX, Jul 14, 2010.

  1. MLRX
    OP

    MLRX GBAtemp Fan

    Member
    378
    0
    Apr 16, 2009
    United States
    Ok I know all these questions have been asked OVER NINE THOUUUSSSANNDDD a lot but I'm still not sure what to think.
    I'm thinking about what CFW to get. M33-6 w/ the 6.20 plugin or 5.50 prometheus. They both sound like they do about the same thing but I've read some things some where and I'm not sure if they're true.
    Does Prometheus not let you play older games? I've read that GEN does loet you play homebrew and since prometheus has GEN-D as its base does it let you not play homebrew?

    Also what are some of the pros and cons of each m33-6 w/ the 6.20 plugin or 5.50 prometheus. Please don't say "Go search for it" because I have been and I really am not sure what to think.
     
  2. Gaara.

    Gaara. Advanced Member

    Member
    97
    0
    Sep 13, 2009
    Canada
    Well, I will give you my personal experience with PSP Custom Firmware.

    I have 5.50 Gen d3, and it's never given me any problems, but there are countless people messaging me on a popular torrent website, asking me with patch help because they can't get it to work, because they are on m33. To my knowledge, people who match newer PSP games only make it Gen D3 compatible, but, I may be wrong, so please wait for someone else's opinion before upgrading.

    Best regards, and I hope my experience has helped you,

    Gaara.
     
  3. steve-p

    steve-p GBAtemp Advanced Fan

    Member
    503
    0
    Apr 13, 2009
    the m33 plugin has had an update, gen-prometheus hasnt yet.

    so the plugin for m33 is probably going to be and stay more upto date in the long run.

    that said, nothing is as reliable as running decrypted & patched games to begin with.
     
  4. Jolan

    Jolan Unlimited Bear Works

    Member
    1,385
    7
    Mar 20, 2010
    Netherlands, currently
    But wait; there's Prometheus for m33 now! Not that I think it works fine, though.
     
  5. MLRX
    OP

    MLRX GBAtemp Fan

    Member
    378
    0
    Apr 16, 2009
    United States
     
  6. Leamonde.Halcyon

    Leamonde.Halcyon 6x9=42

    Member
    736
    0
    Apr 16, 2008
    United States
    6x9=42
    In my experience, whatever the latest GEN is-in this case 5.50 GEN-D3 with Prometheus upgrade-tends to be the one that everything is made compatible with. I haven't had any trouble whatsoever with it, and like I said, everyone makes their stuff compatible with the latest GEN. Possibly because it's the most commonly used? Who knows.

    Anyway, I haven't had trouble running any older games on GEN-D3 with Prometheus except DnD Tactics and that one has had problems since earlier GEN releases I believe. Never did get that one running well.
     
  7. MLRX
    OP

    MLRX GBAtemp Fan

    Member
    378
    0
    Apr 16, 2009
    United States
    what about homebrew. you cant use leda if you have prometheus can you?
     
  8. MLRX
    OP

    MLRX GBAtemp Fan

    Member
    378
    0
    Apr 16, 2009
    United States
    Can you combined that with the 6.20 plugin for M33?
     
  9. Jolan

    Jolan Unlimited Bear Works

    Member
    1,385
    7
    Mar 20, 2010
    Netherlands, currently
  10. MLRX
    OP

    MLRX GBAtemp Fan

    Member
    378
    0
    Apr 16, 2009
    United States
  11. prowler

    prowler Sony

    Member
    9,473
    2,816
    Jul 14, 2009
    Ragol
  12. MLRX
    OP

    MLRX GBAtemp Fan

    Member
    378
    0
    Apr 16, 2009
    United States
  13. Leamonde.Halcyon

    Leamonde.Halcyon 6x9=42

    Member
    736
    0
    Apr 16, 2008
    United States
    6x9=42
    No I'm pretty sure they both do the same thing.
     
  14. MLRX
    OP

    MLRX GBAtemp Fan

    Member
    378
    0
    Apr 16, 2009
    United States
    ok thanks my questioning is pretty much done. i just have one last thing.. is it true that leda only works on m33 and that the only way to run 1.5 homebrew on a slim with GEN is to use time machine right?
     
  15. Tear

    Tear Member

    Newcomer
    26
    0
    Aug 10, 2009
    Brazil
    Whaaat?
    As far as I know, slims aren't compatible with the 1.50 addon
    They are only for the first PSP, the 1000.

    The "new" time machine though, just replace the peagasus.prx from 5.50GEN-D3 to the one D2 has. But sometimes gives an error and erases this prx, making the CFW useless unless you get the peagasus.prx from somewhere and put it in your flash0, in the KD folder.

    Personally I just stick with 5.50GEN-B2 and do all the patches and fixes by myself.
    It is always a matter of what you adjust best.
    I got a friend that sticks with 5.00m33 and the m33 plugin, and another friend with the 5.50prometheus.

    You gotta test all and then just stick on the one you prefer [​IMG]
     
  16. MLRX
    OP

    MLRX GBAtemp Fan

    Member
    378
    0
    Apr 16, 2009
    United States
    its not but dark_alex made leda which is like that but for slims (or phats)
     
  17. xist

    xist ΚΑΤΑ ΤΟΝ ΔΑΙΜΟΝΑ ΕΑΥΤΟΥ

    Member
    5,861
    863
    Jul 14, 2008
    Tear the only part of your post that has any sense, or relation to the matter at hand is:

    The rest is garbled.
     
  18. Tear

    Tear Member

    Newcomer
    26
    0
    Aug 10, 2009
    Brazil
    I'm still learning, I only had a PSP 3000. Now that I also have a 2000 with TA-085v1, I'm learning everything again xP

    Thanks for the heads up MLRX, I didn't know that..
     
  19. MLRX
    OP

    MLRX GBAtemp Fan

    Member
    378
    0
    Apr 16, 2009
    United States
    any way this thread does have much meaning any more. i found out what i needed to know and for nowil stick with m33 w/ 6.20 plugin and LEDA for now and if i see a problem il try gen w/ Prometheus