Question Playing without updating the game? Xecuter

Discussion in 'Switch - Backup Loaders & Modchips' started by RareKirby, Jun 13, 2019.

  1. RareKirby
    OP

    RareKirby GBAtemp Fan

    Member
    4
    Mar 1, 2011
    United States
    So I actually bought breath of the wild on my 2nd switch with DLC and everything and got far on it. On my first switch I didn't, I got the XCI file that comes with the DLC free and the game is on 1.5. I don't update it because. cheats wont work on updated version. I decided to just play solely on my 2nd switch instead and not use xecuter on my first switch. But because I already had the game on my 2nd switch with the update and dlc the cheats wont work. So I deleted the game off the 2nd switch(legit version) and use Xecuter to play the XCI file that comes with the dlc free and everything. But switch keeps asking me to update the game to play. I don't want to update the game. If I do, no cheats. How come my first switch lets me play it without it asking me to update and 2nd switch doesn't let me play until I update?
     
  2. Hayato213

    Hayato213 GBAtemp Guru

    Member
    12
    Dec 26, 2015
    United States
    You probably had 1.6 installed before the system remember it if you don't get rid of the tickets left behind or you can use devmenu to edit the firmware requirement.
     
    Last edited by Hayato213, Jun 13, 2019
    NoNAND likes this.
  3. RareKirby
    OP

    RareKirby GBAtemp Fan

    Member
    4
    Mar 1, 2011
    United States
    does xecuter let you go to dev menu? also it's the software update not the firmware
     
  4. NoNAND

    NoNAND GBAtemp Advanced Maniac

    Member
    12
    Aug 22, 2015
    Albania
    The other plane of existence
    As @Hayato213 above suggested you can use devmenu to reset the required firmware version of said title, hereby making it possible for you to continue on your playthrough.
    BUT back up your saves beforehand!
    Use this nifty tool named Checkpointto do so.
    Side note to Dev menu. You'll have to find it yourself, as we can't provide you a link to it. It's copyrighted material.
     
  5. Hayato213

    Hayato213 GBAtemp Guru

    Member
    12
    Dec 26, 2015
    United States
    1.6 had specific firmware requirment for it to be able to launch, 7.0.x I believe, anyway if you want to use update 1.5 you can use devmenu to reset the firmware requirment for it to launch.
     
    Last edited by Hayato213, Jun 13, 2019
  6. NoNAND

    NoNAND GBAtemp Advanced Maniac

    Member
    12
    Aug 22, 2015
    Albania
    The other plane of existence
    Now if I'm not mistaken the 1.7 update requires a minimum system version of fw 8.0.0 right. This is due to the 8.0 update introducing the "Boost Mode" feature allowing for much faster game load times thereof.
     
  7. Hayato213

    Hayato213 GBAtemp Guru

    Member
    12
    Dec 26, 2015
    United States
    It is actually 1.6 lol I mistakenly type 1.7, 1.6 can be run on 7.0.x firmware.
     
    NoNAND likes this.
  8. NoNAND

    NoNAND GBAtemp Advanced Maniac

    Member
    12
    Aug 22, 2015
    Albania
    The other plane of existence
    it's OK man.
     
  9. BSroot

    BSroot Newbie

    Newcomer
    1
    Dec 2, 2016
    United States
    u can use recovery mode to remove update prompt
     
Quick Reply
Draft saved Draft deleted
Loading...