Playing ISO game Wii ???

Discussion in 'Wii - Hacking' started by freed_y, Jul 24, 2007.

Jul 24, 2007

Playing ISO game Wii ??? by freed_y at 4:30 AM (1,391 Views / 0 Likes) 5 replies

  1. freed_y
    OP

    Newcomer freed_y Advanced Member

    Joined:
    Jun 22, 2007
    Messages:
    67
    Country:
    Indonesia
    i burn Mahou Sensei Negima Neo Pactio Fight ISO with MitsubishiDVD-R8x using 4xspeed.. usaing Imgburn

    when i try to play using Wii+Wiikey, the disc recognized the disc..
    then there will be "no loading..." screen, after 3-5second, it's become black screen, and i can't standby my Wii.
    I must force the power supply and turn on again WIi to eject the disc..

    anybody can help me ???

    thanks in advance
     
  2. Sick Wario

    Member Sick Wario Club Nintendo

    Joined:
    Jul 24, 2006
    Messages:
    1,209
    Location:
    NNID: godrugal
    Country:
    United Arab Emirates
    so you can see the 'channel' icon for the game in main menu?

    try 8x or 16x media?
     
  3. freed_y
    OP

    Newcomer freed_y Advanced Member

    Joined:
    Jun 22, 2007
    Messages:
    67
    Country:
    Indonesia
    yes, it can boot the game in main menu, after i click start and try to play the game... after "now loading.." screen and 5 second, i got black screen and i can't eject disc from Wii & i can't turn off Wii without cut the power suplly..

    is changing media (dvd) will solve my problem ???
     
  4. Tanas

    Member Tanas GBAtemp Addict

    Joined:
    Aug 19, 2006
    Messages:
    2,258
    Country:
    United Kingdom
    Try setting your wii to ntsc in the settings,
     
  5. freed_y
    OP

    Newcomer freed_y Advanced Member

    Joined:
    Jun 22, 2007
    Messages:
    67
    Country:
    Indonesia
    i'm sorry for being noob...

    but how to change setting into NTSC.. ??? i don't know what setting i'm using right now..
    i have US Wii with wiikey..

    thanks
     
  6. freed_y
    OP

    Newcomer freed_y Advanced Member

    Joined:
    Jun 22, 2007
    Messages:
    67
    Country:
    Indonesia
    i have solved my problem...

    i burn in other media, and it's works...

    maybe media i using before not good for wii games... [​IMG]
     

Share This Page