photofast cr-5400

Discussion in 'PSP - Games & Content' started by mad567, Apr 21, 2010.

Thread Status:
Not open for further replies.
  1. mad567
    OP

    mad567 D. Gregar

    Member
    3
    Aug 30, 2007
    Greece
    London, UK
    Hello everyone i just received my photofast cr-5400 well i putted 2 8gb kingston.....
    Well evvery game runs goods except from Dante's inferno it stucks on the loading screen....

    Can anybody tell m how to fix it?????/
    On my previous memory stick (sandisk) runs good
     
  2. CrashmanX

    CrashmanX Current project: SD Gundam G Generation Overworld

    Member
    3
    Aug 1, 2008
    United States
    @CrashmanX
    Sounds more like a game issue and not the memory stick. How big is DI?
     
  3. mad567
    OP

    mad567 D. Gregar

    Member
    3
    Aug 30, 2007
    Greece
    London, UK
    It's a cso that's about 1,37 gib [​IMG]
     
  4. I2aven's_Sag

    I2aven's_Sag GBATemp Otaku

    Member
    1
    Sep 13, 2009
    United States
    Northern Virginia
    I'd try it again as an ISO, not a CSO. If that doesn't work, then you may want to consider getting the game from another source.
     
  5. mad567
    OP

    mad567 D. Gregar

    Member
    3
    Aug 30, 2007
    Greece
    London, UK
    Yeah I just did it and now it works perfectly [​IMG].....
    Thanks for the help [​IMG]

    Have a nice day
     
Loading...
Thread Status:
Not open for further replies.
  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.
    Dismiss Notice