Phantasy star portable 2 trouble

Discussion in 'PSP - Games & Content' started by Twezzer08, Sep 19, 2010.

  1. Twezzer08
    OP

    Twezzer08 Member

    Newcomer
    12
    0
    Jul 31, 2007
    United States
    hey all, ive been looking all over for some help,
    Im running 5.50 gen D3

    i need help making sure my psn lover plug in is working,
    i have ms0:/seplugins/psnlover.prx 1 in both the VSH.txt and game .txt,

    i have a psn account and can sign in, but what my problem is when i get online it tells me to update, how do i get around this?
     
  2. Goli

    Goli RPG

    Member
    2,571
    2
    Jul 16, 2008
    Cote d'Ivoire
    Are you sure you have the latest psnlover and are signed in before accessing it?
    Also, just in case check if both .prx files are set as enabled in the recovery menu.
     
  3. Twezzer08
    OP

    Twezzer08 Member

    Newcomer
    12
    0
    Jul 31, 2007
    United States
    what do u mean signed in b4? and i see both psnlover vsh and game enabled
     
  4. Goli

    Goli RPG

    Member
    2,571
    2
    Jul 16, 2008
    Cote d'Ivoire
    I mean just that, being signed/logged in before to PSN. You can check if you're or not on the XMB, if you see the account management button then you are logged/signed in.
     
  5. nugundam0079

    nugundam0079 GBAtemp Fan

    Member
    499
    5
    Dec 12, 2008
    United States
    New Jersey
    Ive tried everything and everytime I try to get online it tells me I need to update(i actually have the umd)
     
  6. Goli

    Goli RPG

    Member
    2,571
    2
    Jul 16, 2008
    Cote d'Ivoire
    is your region set as Debug Type I?
     
  7. nugundam0079

    nugundam0079 GBAtemp Fan

    Member
    499
    5
    Dec 12, 2008
    United States
    New Jersey
    yes sir
     
  8. Goli

    Goli RPG

    Member
    2,571
    2
    Jul 16, 2008
    Cote d'Ivoire
    Hmm... I don't know then. It works fine for me... If you want I can send you my plugins folder to see if they work for you :/
     
  9. nugundam0079

    nugundam0079 GBAtemp Fan

    Member
    499
    5
    Dec 12, 2008
    United States
    New Jersey
    that would be much appreciated sir!
     
  10. Goli

    Goli RPG

    Member
    2,571
    2
    Jul 16, 2008
    Cote d'Ivoire
  11. nugundam0079

    nugundam0079 GBAtemp Fan

    Member
    499
    5
    Dec 12, 2008
    United States
    New Jersey
    Thank you for the files-it seems like im still getting the update error-if it isnt a bother can you tell me your settings?

    I made it in!! thank you!
     
  12. Goli

    Goli RPG

    Member
    2,571
    2
    Jul 16, 2008
    Cote d'Ivoire
    Well I'm on the latest prometheus, region set to Debug Type I, M33 driver, I have the "Use M33 update" option on the recovery menu as Enabled, CPU speed for both XMB and UMD/ISO on 333 and the plugins as they are on the files I uploaded.