Persona 3 Hangs after Sleep?

Discussion in 'PSP - Games & Content' started by MLRX, Aug 17, 2010.

Aug 17, 2010

Persona 3 Hangs after Sleep? by MLRX at 7:02 PM (1,153 Views / 0 Likes) 10 replies

  1. MLRX
    OP

    Member MLRX GBAtemp Fan

    Joined:
    Apr 16, 2009
    Messages:
    378
    Country:
    United States
    hey guys. it seems that when i go into slep mode while playing p3p, when i turn the game back on the game just hangs there and the music stops. in on m33-6 with the 6.20 plugin. im playiing off a cso.. so maybe thats the problem? its weird becuase it was working jst fine for the beginning of the game (i was able to go into sleep just fine). if i put a non cso on my MS and play it will this fix it?

    also i get the same affect while trying pspstates.
     
  2. wrettcaughn

    Member wrettcaughn Misunderstood Moral Elitist

    Joined:
    Mar 14, 2009
    Messages:
    3,785
    Country:
    United States
    possible it's from the 6.20 plugin? do you have any other newer isos to test it with?
     
  3. MLRX
    OP

    Member MLRX GBAtemp Fan

    Joined:
    Apr 16, 2009
    Messages:
    378
    Country:
    United States
    metal gear solid and modnation racers work fine with no patching and using the plugin. hmmm maybe i should get an iso again and patch it with the promethus module.. i was just wondering if anyone else was having this problem.
     
  4. _Chaz_

    Member _Chaz_ GBAtemp's Official Mook™

    Joined:
    Sep 12, 2009
    Messages:
    5,624
    Country:
    United States
    Hangs after sleep...

    To any normal human being, this would sound like a job for the Suicide Prevention Agency.
     
  5. MLRX
    OP

    Member MLRX GBAtemp Fan

    Joined:
    Apr 16, 2009
    Messages:
    378
    Country:
    United States
    i can still move the cursor but when i go press X on someone the game hangs and the music stops but the cursor still has the blue ring around it moving
     
  6. wrettcaughn

    Member wrettcaughn Misunderstood Moral Elitist

    Joined:
    Mar 14, 2009
    Messages:
    3,785
    Country:
    United States
    MLRX - could you upload your save file to mediafire or something for me to test with my cso?
     
  7. MLRX
    OP

    Member MLRX GBAtemp Fan

    Joined:
    Apr 16, 2009
    Messages:
    378
    Country:
    United States
    Here's the save: http://www.mediafire.com/?l098ibrz6k9k13j
    it seems like it works when you go into sleep for like, just a minute, but when you make it goto sleep for.. idk.. 20+ minutes, then it hangs when you start playing again.

    oh and it imediatly hangs when you try using pspstates (which is the main thing i want to get working)
    pspstates for m33 download: http://www.pspslimhacks.com/download/140/

    I'll try an iso in a bit and see if it works. thanks [​IMG]
     
  8. wrettcaughn

    Member wrettcaughn Misunderstood Moral Elitist

    Joined:
    Mar 14, 2009
    Messages:
    3,785
    Country:
    United States
    Darth Vader White PSP-2000
    5.00m33-7
    PSPstates v2
    778MB cso of P3P
    cpu speed: default

    States seem to be working. I've saved a few so far and loaded them both after playing on for a bit and after resetting the system.

    I've put my PSP on standby and I'll check it again in a half-hour or so.


    MLRX - which cfw/psp do you have? also, it seems to be taking up about 10-12MB per savestate on my memstick. same for you?

    are you using a ripped cso or is yours just compressed?
     
  9. MLRX
    OP

    Member MLRX GBAtemp Fan

    Joined:
    Apr 16, 2009
    Messages:
    378
    Country:
    United States
    hmmm seems like a clean iso made pspstates work and im going to guess that going to sleep for 20+ minutes works now to. i guess i did something to the cso or something to make it act weird..

    also since when has the been a m33-7 [​IMG]
     
  10. wrettcaughn

    Member wrettcaughn Misunderstood Moral Elitist

    Joined:
    Mar 14, 2009
    Messages:
    3,785
    Country:
    United States
    5.00m33-"7"

    just checked after 20 minutes of standby and all is working fine

    probably is just a bad cso
     
  11. Excellentnuke

    Member Excellentnuke GBAtemp Advanced Fan

    Joined:
    May 19, 2008
    Messages:
    612
    Location:
    On a boat
    Country:
    United States
    I had this problem too, but it only happened when I put it into sleep mode while the memory stick icon was flashing or when I put it into sleep mode two times in a row soon after each other.
     

Share This Page