1. kungfudentist

    OP kungfudentist Newbie
    Newcomer

    Joined:
    Sep 25, 2018
    Messages:
    6
    Country:
    United States
    Just recently gotten and softmodded a Wii U (5.5.3 using Haxchi). Been a fun process and so far have many games running great. I've noticed certain titles throw up "The Nintendo Network ID used to purchase this software has been deleted" error. At first I was re-downloading and re-installing and it would work (kinda) but it isn't consistent and it only affected certain games. I noticed that if I launch Haxchi and then one of the signature patchers before starting one of the failing games I get in no problem.

    Is there a way to patch those signature's permanently? Or should I just launch Haxchi>sig patch after every boot?

    Apologies if this is a dupe thread - I've looked through the board and can't find this exact question.
     
  2. HunterMK8

    HunterMK8 Advanced Member
    Newcomer

    Joined:
    Feb 27, 2016
    Messages:
    55
    Country:
    United States
    you need to launch haxchi at every reboot because the tickets for the games are not signed for your console/NNID, or just plain aren't signed at all (which is more than likely is the case.)
    there's no way to sign the tickets besides actually buying the games from the eshop. (or some very obscure method I heard once involving DLC, but you pay in the end anyways)
    I'm not sure on why it only affects certain games, maybe it's similar to legit CIAs on the 3DS, where the ticket is universal to all consoles, and those games just happened to be dumped from a bundle console.
     
  3. kungfudentist

    OP kungfudentist Newbie
    Newcomer

    Joined:
    Sep 25, 2018
    Messages:
    6
    Country:
    United States
    thanks for the response. That makes sense and isn't such a big inconvenience. Just felt like I was missing something.
     
  4. huma_dawii

    huma_dawii GBAtemp Psycho!
    Member

    Joined:
    Apr 3, 2014
    Messages:
    3,822
    Country:
    United States
    Hackers on WII U got very lazy and didn't develop crap.
    You have to either install CB Haxchi or run Haxchi everytime.
     
  5. kungfudentist

    OP kungfudentist Newbie
    Newcomer

    Joined:
    Sep 25, 2018
    Messages:
    6
    Country:
    United States
    The cold boot Haxchi sounds scary. I've done a few mods before (xbox,wii,psp,ds) and they all have their quirks but a lot of the Wii U tools do seem to be hit or miss- like I just spent over an hour trying to get USB Helper to re-install. It was working fine. Crashed. Wouldn't restart. Still fun - but the learning curve is a lot harder when many of the methods and tools have issues.
     
    huma_dawii likes this.
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Permanent, missing, Network