Hacking PC only sees Switch as unknown device

Blackforce

Member
OP
Newcomer
Joined
Nov 18, 2016
Messages
16
Trophies
0
Age
28
XP
190
Country
Canada
I currently have my brothers switch here and have a problem. It has AutoRCM and emuMMC and worked fine until this morning when I decided to turn it off and back on to switch from the OFW into emuMMC. Plugged it into my PC and my PC tells me that it is an unknown device. Tried another USB Cable, same message. Tried another PC, same message. So I took my Switch and sure enough my PC instantly recognizes it and I can launch Hekate. So, there seems to be a problem with my brothers Switch but I just can't figure out what it is. Everything worked just fine until today and now I just can't get it started...
 
  • Like
Reactions: NoNAND

Resaec

Well-Known Member
Member
Joined
Dec 19, 2017
Messages
409
Trophies
0
XP
885
Country
Germany
Try this:
  1. connect the Switch to your PC
  2. enter RCM (reboot if needed/already in RCM)
  3. force APX driver installation using TegraRcmGUI
 

Blackforce

Member
OP
Newcomer
Joined
Nov 18, 2016
Messages
16
Trophies
0
Age
28
XP
190
Country
Canada
So, I tried to reinstall the APX drivers and my PC just won't and said that it failed. I cleaned the USB port and tried again and it worked. Don't know if it was just luck or it really solved the problem, but hey, at least I could start the switch again and it seems to be charging in the dock.
 
  • Like
Reactions: Waicol and NoNAND

NoNAND

Give me back my legions!
Member
Joined
Aug 22, 2015
Messages
2,274
Trophies
1
Location
Somewhere
XP
5,075
Country
Albania

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
    K3Nv2 @ K3Nv2: Sonic Gen z woke feelings