1. lyokohack

    OP lyokohack GBAtemp Regular
    Member

    Joined:
    Apr 2, 2018
    Messages:
    218
    Country:
    France
    Hello everyone

    I have a switch patched under FW 5.1.0 and hacked under SXcore

    and I will want to install these two games

    1-FINAL FANTASY VIII Remastered
    2-FINAL FANTASY IX

    1- and when I try to install "FINAL FANTASY VIII Remastered" under Goldleaf-0.7.3 I have this message has it

    Module: FS (2)

    Description: invalid PFS0 (NSP) (4535)

    and when I try to install this game "FINAL FANTASY IX" it does not give me access to the installation offers Goldleaf me to see its hexadecimal code
     
  2. dsrules

    dsrules GBAtemp Guru
    Member

    Joined:
    Sep 20, 2005
    Messages:
    7,024
    Country:
    why not try to install them in the Ablum> Installer if you are using sx os
     
  3. lyokohack

    OP lyokohack GBAtemp Regular
    Member

    Joined:
    Apr 2, 2018
    Messages:
    218
    Country:
    France
    thank you

    it doesn't work also

    for "FINAL FANTASY VIII Remastered" it settles but a blank banner and does not launch

    for "FINAL FANTASY IX" I have a fat32 card and I can't put it in it, under Goldleaf it allows me to transfer it to my pc
     
  4. dsrules

    dsrules GBAtemp Guru
    Member

    Joined:
    Sep 20, 2005
    Messages:
    7,024
    Country:
    maybe you go a bad/fake microsd where games will not work after 8GB or16GB of space has been used
     
  5. lyokohack

    OP lyokohack GBAtemp Regular
    Member

    Joined:
    Apr 2, 2018
    Messages:
    218
    Country:
    France
    thank you

    my sd card works fine i just bought it in new condition, is there a way to format it in exFAT and works for SXcore

    I heard about formatting it directly in the switch, but I cannot boot it under exFAT in the switch
     
  6. lyokohack

    OP lyokohack GBAtemp Regular
    Member

    Joined:
    Apr 2, 2018
    Messages:
    218
    Country:
    France
    I was able to copy my xci FF9 through the USB connection, I find that it is the same case for FF8 nsp here is a small overview

    [​IMG]

    when i use the usb to install them message like "NCA is not valid"
     
  7. nWo

    nWo The Game Master
    Member

    Joined:
    Oct 20, 2016
    Messages:
    614
    Country:
    Mexico
    Are you really, really sure your SD card is not a fake? I bought one brand new and Samsung brand from Amazon a while ago, and it was FAKE!!
     
  8. lyokohack

    OP lyokohack GBAtemp Regular
    Member

    Joined:
    Apr 2, 2018
    Messages:
    218
    Country:
    France
    thank you

    I don't think my card has this problem because I have my .xci Pokemon let's go and my nsp mario odyssey zelda breath of the wild which installed and works correctly
     
  9. kylum

    kylum GBAtemp Regular
    Member

    Joined:
    Dec 8, 2008
    Messages:
    278
    Country:
    United States
    Just because other games installed and work doesn’t mean it isn’t fake(I hope it isn’t ). Uninstall one of your working games and try again. If it works than it’s probably fake or card has damage.

    another way is to make a backup of your card and run a sd tester program like - H2testw to see if it fails.

    It’s best to have the card formatted in Fat32 there is a known corruption issue with exfat. Don’t know about SXOS and Exfat personally. Atmosphere here.

    Your game it self could be corrupt also.
     
  10. godreborn

    godreborn GBAtemp Legend
    Member

    Joined:
    Oct 10, 2009
    Messages:
    18,983
    Country:
    United States
    afaik, even legit users can encounter exfat issues. I'm a legit user, and I chose fat32 after a warning from a friend, @Hayato213 .
     
    kylum likes this.
  11. kylum

    kylum GBAtemp Regular
    Member

    Joined:
    Dec 8, 2008
    Messages:
    278
    Country:
    United States
    Just checked and if correct the min firmware for FF VIII is 8.0.1 so that could most likely be the issue you are having. Not sure how SXOS works but I think it recommended to have an Emunand and have CFW on Emunand with latest firmware. Leaving sysnand untouched since you have a patched unit.

    also might not hurt to use a different installer. Try no bull-shit tinleaf and see if it helps. Goldleaf gave me problems in the past so I stopped using it.

    someone correct me if I’m wrong
     
  12. godreborn

    godreborn GBAtemp Legend
    Member

    Joined:
    Oct 10, 2009
    Messages:
    18,983
    Country:
    United States
    do yourself a favor and skip ffviii. :P I bought the game, and I've only completed one dungeon. virtually everything you're supposed to know is on a computer terminal in the classroom, and it's mind numbing. final fantasy vii and ix are great games though. I bought those too. I'm at the final dungeon in vii and the last boss in ix. I need to equip some status preventing accessories for the ix boss. I tried to go through the vii dungeon recently, and some enemies surrounded me and used lv3 flare several times which killed my party.

    — Posts automatically merged - Please don't double post! —

    both require higher firmware:
    upload_2020-9-22_14-56-4.png
     
  13. lyokohack

    OP lyokohack GBAtemp Regular
    Member

    Joined:
    Apr 2, 2018
    Messages:
    218
    Country:
    France
    thank you to all of you

    I still can use choixdujour for frimware update

    is it safe for my switch patcher sou cfw sxcore

    are there any links for that
     
  14. lyokohack

    OP lyokohack GBAtemp Regular
    Member

    Joined:
    Apr 2, 2018
    Messages:
    218
    Country:
    France
    I have new precision to give you for my problem

    1- I have already tried the other card which is from the same seller the same mark the same size too 32G0 for each card

    here is the result of the other card

    [​IMG]

    and I do not really think that it is my case


    2- is Do I have more sgnepatches in my cfw, and how do I know it, because it is not me who has who hack my console, and I don't know how to install or know if there are Singpatches or not


    3- I am under frimware 5.1.0 and I want to update this console via cfw, is it possible in my case "patched switch modchip sxcore" , with "choidujour" , or something like that
     
    Last edited by lyokohack, Sep 24, 2020
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Remaster, Fantasy, Patch