Pasta CFW or Gateway 3ds

Discussion in '3DS - Flashcards & Custom Firmwares' started by DonJuan835, Jul 20, 2015.

  1. DonJuan835
    OP

    DonJuan835 Member

    Newcomer
    18
    1
    Jul 20, 2015
    United States
    Hello, I am completely new to flashcarts/cfw on the 3ds. I have done a little research, and I am trying to decide between the two. I have cfw running on both my Wii and PS3, so I've done a little bit of installing in the past. I am interested in playing backups on my 3ds.

    A Gateway 3DS is $70, and Cubic Ninja is $35-$45. It is my understanding that in order to run Pasta CFW you need to keep Cubic Ninja, so it can't be resold.

    I would like to know which option is better for playing backups/roms on the 3ds given the price difference of about $35 between the two. Or, if there is another option that would be better for just playing backup games, please let me know. Thanks!

    Current 3ds version: 2.2.0-4u
     
    Last edited by DonJuan835, Jul 20, 2015


  2. MassExplosion213

    MassExplosion213 .

    Member
    1,406
    953
    Feb 15, 2015
    United States
    Depends on what you want. With Pasta, you have to convert .3ds roms into a .cia (Bit complicated). You also have to buy a larger sd card. And use rxTools instead of Pasta.
     
  3. DonJuan835
    OP

    DonJuan835 Member

    Newcomer
    18
    1
    Jul 20, 2015
    United States
    I was looking at some videos and guides regarding rxTools. It looks like I could install it without Cubic Ninja with my current firmware. It also looks like it can play installed .cia files. Are both of these assumptions correct?
     
  4. MassExplosion213

    MassExplosion213 .

    Member
    1,406
    953
    Feb 15, 2015
    United States
    Current firmware, maybe. If so, update to 4.5 with sysupdater and update cias. And installed cias, yes.
     
  5. guitarheroknight

    guitarheroknight 1.6180339887

    Member
    2,445
    2,147
    Nov 9, 2014
    Croatia
    Grand Line
    You can use literally any game to update past your firmware just be sure its bellow 9.3. You can then downgrade your console to 4.x and install rxTool (PASTA is obsolete TBH). You dont need to spend a cent on a CFW, just ask a friend to borrow you a game to update past or on 4.5 and bellow 9.3!
     
  6. insidexdeath

    insidexdeath .

    Member
    1,131
    459
    Apr 13, 2010
    He can't use sysupdater on 2.2. He's gonna need a 4.X game to update his 3DS and from there he can decide what he wants to do.
     
  7. MassExplosion213

    MassExplosion213 .

    Member
    1,406
    953
    Feb 15, 2015
    United States
    And just a heads up, you don't even need cubic ninja for rxTools or pasta.
     
  8. insidexdeath

    insidexdeath .

    Member
    1,131
    459
    Apr 13, 2010
    And btw, there's already many tutorials in the 3DS section of the forum. While this forum does try to help as many members as possible, but people turning a blind eye in the FAQ and Tutorials section of the 3DS and asking exactly the same questions over and over when they could've got the answer to it by just reading.
     
    Quantumcat likes this.
  9. weatMod

    weatMod GBAtemp Advanced Maniac

    Member
    1,859
    592
    Aug 24, 2013
    United States
    yeah or you know you could just download the CIA instead
     
    samiam144 likes this.
  10. bagobeano

    bagobeano Newbie

    Newcomer
    4
    0
    Jul 21, 2015
    why are you looking at only those two options? I had a gateway and now have a sky3ds. sky3ds is much more convenient. Every single 3ds backup i throw at it (as long as it is the same region as the 3ds) works first time without the hassle of going through the re-exploit every time i forget to charge my 3ds. Also, the sky3ds is (as far as I know) compatible with all 3ds' and all firmwares to date...
     
  11. guitarheroknight

    guitarheroknight 1.6180339887

    Member
    2,445
    2,147
    Nov 9, 2014
    Croatia
    Grand Line
    Really I mean really? :rolleyes: So you had a GW and updated by mistake and now youre deluding yourself and others into the fact that Sky is better. Jesus, be objective... He even has the chance of installing rxTools which basically does everything GW can. Oh, and its free so thats $100 spent somewhere better.
     
  12. Jiro2

    Jiro2 GBAtemp Advanced Fan

    Member
    757
    184
    Mar 28, 2011
    United States
    This is not true. Updating to something above 4.5 and below 9.3 will leave him with an old browser, which is probably too old for most of the hacks. He then will not be able to downgrade.

    If you're below 4.x, use a cart to update to 4.x. Do not update past 4.x.

    If you really *must* go past 4.x, you need to use a cart to update to 4.x, then hack it, then install the browser through hacking it.
     
    guitarheroknight likes this.
  13. funnystory

    funnystory Banned

    Banned
    1,472
    479
    Sep 20, 2008
    United States

    I went gamestop to gamestop and had the guys open up all the used game system boxes so I could find a system under 9.2 . I lucked out, and couldn't be more happy with the cfw. The ds exploit set up with emunand pasta cfw is probably one of the best set ups you can get. Gateway bricked peoples consoles so I am never going to buy anything from them(even though they broke clone cards) It isn't right to destroy peoples 3ds, the clone carders stole there code not the innocent people.
     
  14. StaticPain

    StaticPain GBAtemp Regular

    Member
    199
    96
    Feb 6, 2014
    United States
    California
    Buy a sky3ds end of story...
     
  15. tony_2018

    tony_2018 GBAtemp Psycho!

    Member
    3,106
    1,050
    Jan 3, 2014
    United States
    If you don't want to spend a dime, get rxtools installed and be done with. Go read up on Rxtools. The information is there on what ALL are capable of.
     
  16. Ericss

    Ericss GBAtemp Fan

    Member
    465
    212
    Sep 1, 2010
    United States
    Gateway. The only feature Pasta has on it is DSiware and GBA. Unlike Pasta, GW can run .3ds ROMs, has full region free, and supports emuNAND on N3DS. Pasta can only run games via .cia installs (which is a bit tedious, especially if you're converting the games to .cia yourself), only the O3DS-only rxPasta version has region free and even then it's pretty limited as doesn't apply to DLC or game patches, and it only supports emuNAND on O3DS via rxPasta (though N3DS emuNAND is coming soon). However, whether the advantages of GW justify the price difference or not is up to you.
     
    Last edited by Ericss, Jul 21, 2015
  17. DonJuan835
    OP

    DonJuan835 Member

    Newcomer
    18
    1
    Jul 20, 2015
    United States
    Correct me if I'm wrong, but it sounds like RXtools can play the backups just fine without having to spend any money on something like Gateway 3ds.

    A friend of mine has "Pokemon Mystery Dungeon", which should update my system to 4.5, which should be fine for installing RX tools without the need to purchase anything, correct?
     
  18. EmceeKerser

    EmceeKerser GBAtemp Maniac

    Member
    1,374
    503
    Jun 3, 2014
    The fuckin' Blue Mountains brah
    Youre full of shit. There's no such thing as an 'old browser'. You dont need to downgrade to 4.x. 4.x is obsolete now, everything can be run on 9.2, including MSET. Saying that an 'old browser' cant run exploits and downgrades is implying that a new browser on 9.3 and above can, which it cant.
    Stop spreading misinformation.

    You're on 2.2 right? So presumably you do not have a browser. Update to 4.5, install RxTools, install the browser, then update to 9.2, so you have the new save encryption. MSET still works on 9.2
     
    Last edited by EmceeKerser, Jul 21, 2015
  19. MassExplosion213

    MassExplosion213 .

    Member
    1,406
    953
    Feb 15, 2015
    United States
    You can have an "old browser". 2.x browser does not have many exploits. Only old rxTools. Game cart updates do not have the browser with it.
     
  20. EmceeKerser

    EmceeKerser GBAtemp Maniac

    Member
    1,374
    503
    Jun 3, 2014
    The fuckin' Blue Mountains brah
    I actually read that as him saying the 4.x-9.2 browser as being the old browser, not the 2.2, my bad.