Partial Downgrade

Discussion in '3DS - Flashcards & Custom Firmwares' started by Puppy_Washer, May 19, 2016.

  1. Puppy_Washer
    OP

    Puppy_Washer GBAtemp Advanced Fan

    Member
    920
    657
    Jul 18, 2009
    Sydney
    This just happened to me with a brand new 3DS unit (just got it from the store). This is easily the worst time this could have happened.

    Trying to get into sysUpdater from Ninjhax just freezes it. Trying from MenuHax results in sysUpdater literally not even loading.

    Short of updating to 11.0 and being forever locked out from downgrading to 9.2 ever again, do I have any options? Or am I totally screwed?

    Thanks.
     
  2. XxShalevElimelechxX

    XxShalevElimelechxX GBAtemp Regular

    Member
    182
    118
    Mar 30, 2016
    Israel
    there IS a downgrade from 11.0.0, BUT you'll need to get a hardmod.
    if u don't have 50$ (i see u live in Australia so u will need US dollars from a change), you're out of luck.
    you'll need to wait to another downgrade method.
    sorry:(
     
  3. mashers

    mashers Stubborn ape

    Member
    3,837
    5,155
    Jun 10, 2015
    Kongo Jungle
    Slightly unethical, but you could deliberately brick it, and return it to the store as faulty. Get a replacement and try again.
     
  4. GreenWins

    GreenWins Member

    Newcomer
    15
    1
    Apr 28, 2016
    United States
    return/exchange? I'm pretty sure you don't even need to purposely brick it.
     
  5. ihaveamac

    ihaveamac GBAtemp Guru

    Member
    5,466
    5,956
    Apr 20, 2015
    United States
    Tigard, OR
    can you still get to the Home Menu just fine? yes you can still get to Home Menu. if so, you probably still have hope to finish the downgrade.

    also are you using PlaiSysUpdater, SafeSysUpdater, or just sysUpdater to downgrade?
     
    Last edited by ihaveamac, May 19, 2016
  6. Queno138

    Queno138 Ravens

    Member
    2,412
    782
    Sep 18, 2010
    Senegal
    Luigi's Dark Mansion
    That's a known issue for sysupdater.
    Just keep rebooting to retry, and somehow or rather it'll suddenly work.

    Sounds sketchy, I know, but that's how I got my downgrade.
    Took me multiple times to reboot and enter ftbrony to exit and finally go in sysupdater.

    However once it runs, it works for me.

    I've downgraded 2 N3DS XL and 1 2DS (limited edition clear) so far,
    and 2 had a partial downgrade (which required me to downgrade a second time), and 1 N3DSLL downgraded in one-shot (as long as sysupdater decided to load).

    I've used safesysupdater to check the files, and used julian's sysupdater to downgrade.
    However, I think plaisysupdater would be a better option (I didn't know it existed until I decided to convert over to A9LHax).
    So yeah, keep trying until it works.
     
  7. Puppy_Washer
    OP

    Puppy_Washer GBAtemp Advanced Fan

    Member
    920
    657
    Jul 18, 2009
    Sydney
    I was silly and used safeSysUpdater to downgrade. Then this happened, and of course only then did I find posts where people said to never use it to downgrade. Oh well, lesson learned.


    I actually just used it, and it worked!

    Problem solved!
    To all the people of the future, if you have a partial downgrade on the N3DS, try plaisysupdater. It worked perfectly and completely solved the partial downgrade.
     
    Last edited by Puppy_Washer, May 19, 2016
    MelonGx, Queno138 and ihaveamac like this.