Palantine CFW & Emunand 9.2?

Discussion in '3DS - Flashcards & Custom Firmwares' started by foolkiller, Apr 28, 2015.

  1. foolkiller
    OP

    foolkiller Newbie

    Newcomer
    9
    2
    Feb 17, 2009
    United States
    Does Palantine CFW support Emunand above 4.5? Also I have an O3DS on 4.2, I don't have a Gateway card but I do have a DS flash card. What are my options and limitations when it comes to playing backups?
     
    Margen67 likes this.
  2. foolkiller
    OP

    foolkiller Newbie

    Newcomer
    9
    2
    Feb 17, 2009
    United States
    WOW really, nobody? Should I just smash it on the ground?
     
  3. gamesquest1

    gamesquest1 Nabnut

    Member
    GBAtemp Patron
    gamesquest1 is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    14,150
    9,504
    Sep 23, 2013
    well hitting stuff does fix stuff sometimes, but no palatine CFW only supports 4.x and 4.x emunand, if you want 9.x emunand use rxtools, but it doesn't feature a rom loader