PAL channels not working

Discussion in 'Wii - Hacking' started by retrodoctor, Aug 15, 2012.

Aug 15, 2012

PAL channels not working by retrodoctor at 1:28 AM (360 Views / 0 Likes) 1 replies

  1. retrodoctor
    OP

    Banned retrodoctor Banned

    Joined:
    Jul 26, 2012
    Messages:
    187
    Country:
    United States
    Hello all,

    I have a few PAL games on my external. I used CRAP to create channels for them, as I have the NTSC games. However, the PAL channels turn green shortly and then produce a variation of problems. Some scroll up and down repeatedly, others have no color, while some just glitch out of control.

    Now, I know how to fix this by enabling "Force NTSC" in WiiFlow, but that option isn't available for "USB Loader 1.6 modified by WiiCrazy" or however it may be phrased. I'm asking how I can use a good loader with CRAP that has the option to force NTSC and in the end, create a working channel.
     
  2. retrodoctor
    OP

    Banned retrodoctor Banned

    Joined:
    Jul 26, 2012
    Messages:
    187
    Country:
    United States
    I managed to fix this myself in case anyone is wondering. I've been using CRAP for awhile as WiiGSC always produces errors and if something's broke, don't fix it. Anyway, I was able to grab the WiiFlow loader and new .cfg from here:

    http://www.wiidewii.com/read.php?28,16267

    With this, you can create a channel and run the games from the title screen, but you need to first open WiiFlow and assign the proper settings (Force NTSC). After that, you should be fine!
     

Share This Page