1. NWwind

    OP NWwind Advanced Member
    Newcomer

    Joined:
    Feb 22, 2018
    Messages:
    94
    Country:
    Hong Kong
    Ummm... I don't know what happened. I updated my switch and tried to boot it to ReiNX and I got the "Package2 Magic Invalid" on the upper left corner. I'm going to update the console to 7.0. Is that ReiNX still doesn't support the new update? Help me plz I cannot boot my switch now. Will my console still be playable later?
     
    Last edited by NWwind, Feb 11, 2019
  2. Adran_Marit

    Adran_Marit Walküre's Hacker
    Member

    Joined:
    Oct 3, 2015
    Messages:
    2,567
    Country:
    Australia
    DO NOT UPDATE TO 7.0

    update your reinx.bin and remove it from your sd card if it's there
     
    TotalJustice likes this.
  3. NWwind

    OP NWwind Advanced Member
    Newcomer

    Joined:
    Feb 22, 2018
    Messages:
    94
    Country:
    Hong Kong
    ok fine. Just wait for further notice.
     
  4. hashcheck1

    hashcheck1 GBAtemp Fan
    Member

    Joined:
    Aug 5, 2013
    Messages:
    460
    Country:
    Restore backup nand (make sure in restore folder)
    Restore boot 1& 2 same folder as above


    Sent from my iPhone using Tapatalk
     
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - Package2, Invalid, Magic