OTPHelper not working in A9LH

Discussion in '3DS - Homebrew Development and Emulators' started by Lia, May 31, 2016.

  1. Lia
    OP

    Lia is this the real life

    Member
    GBAtemp Patron
    Lia is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    1,579
    3,156
    Jan 29, 2016
    United Kingdom
    caught in a landslide
    I'm running Luma3DS A9LH N3DS EUR Ver 9.2, and everytime I run otphelper, I get kicked back to the homebrew menu. Any ideas?
    EDIT: Nvm I got it working by running normal sysnand by taking out the sd card just after boot and then putting it back in again, running stock sysnand
     
    Last edited by Lia, May 31, 2016
  2. mashers

    mashers Stubborn ape

    Member
    3,837
    5,155
    Jun 10, 2015
    Kongo Jungle
    Wait, have you already got a9lh installed and are trying to run otp helper?
     
  3. Lia
    OP

    Lia is this the real life

    Member
    GBAtemp Patron
    Lia is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    1,579
    3,156
    Jan 29, 2016
    United Kingdom
    caught in a landslide
    Yup xD Don't ask why.
     
    XRaTiX likes this.
  4. Woody8275

    Woody8275 GBAtemp Advanced Fan

    Member
    635
    91
    Sep 4, 2013
    why would you need otphelper if you have a9lh you can just use emunand 9 or decrypt9 for nand backup and restore
     
  5. mashers

    mashers Stubborn ape

    Member
    3,837
    5,155
    Jun 10, 2015
    Kongo Jungle
    Shhh! He said don't ask! :P
     
  6. Lia
    OP

    Lia is this the real life

    Member
    GBAtemp Patron
    Lia is a Patron of GBAtemp and is helping us stay independent!

    Our Patreon
    1,579
    3,156
    Jan 29, 2016
    United Kingdom
    caught in a landslide
    lmao :P
     
    XRaTiX likes this.