Opera >9.7 on DSi

Discussion in 'NDS - Emulation and Homebrew' started by froggie, Apr 15, 2011.

Apr 15, 2011

Opera >9.7 on DSi by froggie at 12:15 PM (1,138 Views / 0 Likes) 5 replies

  1. froggie
    OP

    Newcomer froggie Newbie

    Joined:
    Mar 25, 2011
    Messages:
    3
    Country:
    Germany
    Is it possible to use a newer Version of Opera on the DSi?
    I thought about using a Opera Mini or so.
     
  2. GentleFist

    GentleFist Newbie

  3. RNorthex

    Member RNorthex GBAtemp Fan

    Joined:
    Nov 22, 2010
    Messages:
    443
    Location:
    wonderland
    Country:
    Hungary
    the opera nintendo have on their consoles are specialized ones to be compatible with the system
    no homebrew can run an opera and no new version has been requested from opera by nintendo
     
  4. nl255

    Member nl255 GBAtemp Advanced Maniac

    Joined:
    Apr 9, 2004
    Messages:
    1,998
    Country:
    Opera Mini is Java ME based and runs fine on the PSP. Is there a decent Java ME (mobile) emulator/VM for the DS?
     
  5. Evo.lve

    Member Evo.lve All that you could be.

    Joined:
    Oct 11, 2010
    Messages:
    1,786
    Location:
    Away from you.
    Country:
    Australia
    No.

    And there probably never ever will be. Ever.
     
  6. DanTheManMS

    Member DanTheManMS aka Ricochet Otter

    Joined:
    Jun 2, 2007
    Messages:
    4,325
    Location:
    Georgia
    Country:
    United States
    Actually Pstros NDS ( http://www.volny.cz/molej/pstrosnds/ ) was showing some real promise when it was still being developed. I managed to get it to launch the cell-phone version of Line Rider. Opera Mini didn't work of course.
     

Share This Page