Open PS2 Loader loading game in black and white

Discussion in 'Sony PlayStation 1 & 2' started by john.jingle, Mar 23, 2013.

  1. john.jingle
    OP

    john.jingle GBAtemp Regular

    Member
    282
    6
    Jan 24, 2008
    United States
    I'm trying to play an English patched NTSCJ Kingdom Hearts II Final Mix. Every time I load the game on Open PS2 Loader, it'll load the game up in black and white. I'm not sure what's causing the problem but might it have something to do with the game originally being NTSCJ or is the loader not compatible with this game?
     
  2. Ericthegreat

    Ericthegreat Not New Member

    Member
    1,812
    316
    Nov 8, 2008
    United States
    Vana'diel
    Strange I know if you try to play a non ntsc game on a ntsc tv it does that somtimes, but I dont think ive had issues with ntscj - ntsc?
     
  3. trumpet-205

    trumpet-205 Embrace the darkness within

    Member
    4,363
    542
    Jan 14, 2009
    United States
    Is that the only game that shows black screen? Can you test run it using PCSX2? It might be a corrupted ISO.

    NTSC and NTSC-J are all using the same signal, just one is locked for western region while other for Asia.
     
  4. john.jingle
    OP

    john.jingle GBAtemp Regular

    Member
    282
    6
    Jan 24, 2008
    United States
    Yeah I realized from my Wii USB loading gx experience that it's mostly PAL games that would be black and white whenever I play it but this seems to be an entirely different issue altogether. I've played the is on pcsx2 and it runs with no problems so it can't be the iso. All my other games run just fine.
     
  5. cracker

    cracker Nyah!

    Member
    3,143
    411
    Aug 24, 2005
    United States
    Try loading the game with Swap Magic (at least 3.6). It allows forcing video modes. I wonder if the translation patch might have included a video mode patch to Pal but I've heard of a few odd cases with Japanese titles having b&w video...
     
  6. john.jingle
    OP

    john.jingle GBAtemp Regular

    Member
    282
    6
    Jan 24, 2008
    United States
    Nevermind guys, I deleted the iso from the HDD and tried reuploading it again and now there's color! Now a new problem arises, the game is playing much slower than normal. Is this just a physical limitation to how fast my HDD can send data or the PS2 reads my HDD data?
     
  7. Armadillo

    Armadillo GBAtemp Psycho!

    Member
    3,587
    1,551
    Aug 28, 2003
    United Kingdom
    USB hdd? or internal using network adapter?

    PS2 usb is only 1.1, so is slow and causes problems with many games. Internal should be fine though.
     
  8. john.jingle
    OP

    john.jingle GBAtemp Regular

    Member
    282
    6
    Jan 24, 2008
    United States
    Using internal.
     
  9. Armadillo

    Armadillo GBAtemp Psycho!

    Member
    3,587
    1,551
    Aug 28, 2003
    United Kingdom
    Try playing with the dma modes under individual game settings. Strange as it sounds, it could be reading too fast. I had an issue with shadow of rome, audio was slow and out of sync with everything else until I switch to one of the lower speed modes.