"Old" AK2i usable on 3DS?

Discussion in 'Acekard' started by Machai, Dec 10, 2012.

Dec 10, 2012

"Old" AK2i usable on 3DS? by Machai at 3:17 PM (847 Views / 0 Likes) 3 replies

  1. Machai
    OP

    Newcomer Machai Newbie

    Joined:
    Dec 10, 2012
    Messages:
    1
    Country:
    United States
    Planning on getting a used 3DS. I have an old AK2i from a few months before the 3DS was released. Will it still work with the 3DS or do I need a newer one?
     
  2. Ryupower

    Member Ryupower Brood

    Joined:
    Oct 8, 2007
    Messages:
    2,763
    Country:
    United States
    it best just to but a new flash card like the supercard dstwo

    because that old card will NOT get a update to work on newer 3DS FW
     
  3. GolemdX

    Newcomer GolemdX Member

    Joined:
    Mar 17, 2009
    Messages:
    37
    Location:
    Toronto
    Country:
    Canada
    possibly. the only issue is that no model of AceKard has been updated to work with the 3DS firmware 4.4.0, so it would only work if the 3DS had a firmware lower than that. the AceKard team says that they're working on it, but it's been a while and people are having their doubts that they will release a patch.

    and of course, only if it is a legitimate AceKard2i with a sticker on its back. the original models without the sticker from before the DSi was released in North America hasn't been updated in ages.
     
  4. Rydian

    Member Rydian Resident Furvertâ„¢

    Joined:
    Feb 4, 2010
    Messages:
    27,883
    Location:
    Cave Entrance, Watching Cyan Write Letters
    Country:
    United States
    Yeah the 3DS will need to be 4.3.x or lower, if it's higher the AK2i won't work (there's no further updates).

    Also do note that newer 3DS games and such will try to update the 3DS before you can play them.
     

Share This Page