Old 3DS Ready to Hack

Discussion in '3DS - Flashcards & Custom Firmwares' started by GeckoPutt, Jan 9, 2016.

  1. GeckoPutt
    OP

    GeckoPutt Member

    Newcomer
    22
    0
    Mar 17, 2011
    England
    Hi All,

    I'm hoping I could get some help. Apologies if I seem completely ignorant - I have read the stickied posts, but due to the risk of potentially bricking my 3DS, I thought I'd post a topic on here and request help.

    I have two 3DSs (one New 3DS with OFW 10.3.0-28E, and one Old 3DS with OFW 9.7.0-25E).

    I'm hoping that I can install CFW on my old 3DS to start playing some awesome ROM Hacks I've found which would save me having to buy a Gateway 3DS flashcard, could someone let me know the following if possible:
    1. Can I install the necessary CFW on my Old 3DS (9.7.0-25E) in order to play CIAs and achieve the same resuhlt as I would with a flashcard with my current firmware?
    2. If the above is possible, could someone direct me to information that would help me do this?
    I also have OOT3DHAX installed on my New 3DS with the necessary save for homebrew still on it if that's relevant information at all.

    Thank you all in advance for your help. :)
     
    Last edited by GeckoPutt, Jan 9, 2016
  2. eco999

    eco999 Newbie

    Newcomer
    8
    0
    Jan 9, 2016
    I would update your O3DS to 10.3 and install browserhax, then menuhax. Check the Tutorials and FAQs section for info on downgrading and custom firmware setup.
     
  3. Misledz

    Misledz GBAtemp Advanced Fan

    Member
    925
    401
    Sep 3, 2015
    Firstly you're in the wrong section. Secondly, you can use RXTools for your O3DS to set it up via 9.2 and update your EmuNAND to 10.3 via EmuNAND regular system update, but this is all extra research that needs to be done to ensure you don't brick your console.

    https://gbatemp.net/threads/tutorial-installing-rxtools-custom-firmware-3ds-and-2ds.390867/

    Lastly, check the Tutorial and Guides section, there are tons of updated guides.

    Edit: You need to upgrade to 10.3, then downgrade it. As for guides to downgrade, there are tons of it too.
     
    Last edited by Misledz, Jan 9, 2016