Homebrew Old 3ds downgrade failing, Tried every possible method

perspex

Well-Known Member
OP
Newcomer
Joined
Jul 8, 2016
Messages
73
Trophies
0
Age
29
XP
191
Country
India
(FIXED)- Got it working by using Menuhax and Julian's Sysupdater

Oh hey guys, i would not be normally posting this unless i have actually tried everything and believe me i have tried.

I am currently using an Old3ds on 10.3.0-28U FW and want to downgrade to the 9.2.0-20U. I have followed the guide on this site to the letter and cannot seem to get it to work.

I use the browserhax to enter the homebrew launcher and that works fine, the problem begins with the SysUpdater.

I am using the latest 4.2 v of the sysupdater and i keep getting the same error
FAILED TO GET CIA FILE INFORMATIONS. No matter how many times i try, i get the same thing.

I tried using the SafeSysUpdater, There i get a problem of
Failed to start AM:U service...
Press A key to exit.

Tried using Ftbrony,
It boots up fine, when i press B to exit...it always freezes at a red screen.

Tried using a different entry point, OOT3dhax because i have a copy of OOT,
Payload installs fine, i reboot, i turn on the game, i boot up the haxxxxxxxx save, i press any menu button to start the homebrew launcher, game freezes for a second, comes back to the 3ds home screen with a message box saying An error has occured in the game and has closed, system will reboot now.

I have the correct CIA downgrade files, its in updates folder, all other files are all in the right places. I don't know what to do anymore. AAAAAAAAHHHHHHHHHHHHHHH.......(help).
 
Last edited by perspex,

DeslotlCL

GBAtemp's scalie trash
Member
Joined
Oct 28, 2015
Messages
2,847
Trophies
0
XP
2,755
Country
United States
Are you sure you installed the correct oot3dhax payload for you 3ds firmware? you could also install menuhax and try again with it. You can also try with this sysupdater version.

Trying to get it working on 10.3 was a pain and it requires a lot of attempts unless you have luck and get it to work in your first time.

You can also try to format your 3ds and start fresh
 
Last edited by DeslotlCL,

perspex

Well-Known Member
OP
Newcomer
Joined
Jul 8, 2016
Messages
73
Trophies
0
Age
29
XP
191
Country
India
Follow this guide to downgrade, as sysupdater isn't very good
https://github.com/Plailect/Guide/wiki/Part-2-(9.2.0-Downgrade)

Okay, i'll give it a try.

Are you sure you installed the correct oot3dhax payload for you 3ds firmware? you could also install menuhax and try again with it. You can also try with this sysupdater version.

Trying to get it working on 10.3 was a pain and it requires a lot of attempts unless you have luck and get it to work in your first time.

You can also try to format your 3ds and start fresh

Yes, i installed the correct one Old3ds 10.3.0-28U. It just doesn't work. You're right, this is a goddamn nightmare.
 

perspex

Well-Known Member
OP
Newcomer
Joined
Jul 8, 2016
Messages
73
Trophies
0
Age
29
XP
191
Country
India
you're using plaisysupdater right?
your entrypoint is menuhax right?

Whoops not using menuhax, using browserhax. Okay, ill try it that way.

EDIT: Okay, I got it working!...its installing the cia files right now! MENUHAX and Julian's SysUpdater finally got it working. HOOCHIEEE MAMA!!! :D Hopefully it will install with no issues....

EDIT 2: IT WORKED!! I'M ON 9.2.0-20U! HALLELUJAH BABY! Thanks a lot for the help guys and especially david for the menuhax tip.
 
Last edited by perspex,

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
  • No one is chatting at the moment.
    Veho @ Veho: Click on your profile pic in the top right corner, and you'll get the profile menu popup, with... +2