Okay dudes. This is super weird.

Discussion in '3DS - Homebrew Development and Emulators' started by bbcali89, Jan 4, 2016.

  1. bbcali89
    OP

    bbcali89 GBAtemp Fan

    Member
    397
    68
    Sep 16, 2013
    United States
    Chicago
    I can't run gateway launcher through browser.
    I can't run Rxtools Dukesrg.github.io/?rxtools/sys.code.bin through browser. both load page and just do nothing... wtf
     
  2. Filo97

    Filo97 Zelda's totally my sister! Not lying!

    Member
    3,637
    1,209
    Oct 8, 2015
    Italy
    Hyrule Castle
    i can do the first but not the second.
     
  3. RockSplinter

    RockSplinter Newbie

    Newcomer
    8
    0
    Jan 2, 2016
    Saudi Arabia
    Update your system and wait for official KTM release.
     
  4. bbcali89
    OP

    bbcali89 GBAtemp Fan

    Member
    397
    68
    Sep 16, 2013
    United States
    Chicago
    I thought this was fixed though?

    — Posts automatically merged - Please don't double post! —

    It was my understanding that the CFW based on (native fw) was fixed. and they pushed it through on the last commit.

    Am I wrong?

    — Posts automatically merged - Please don't double post! —

    Is there an alternative way to run RX?
     
  5. MasterLel

    MasterLel You have an error in your SQL syntax;

    Member
    1,241
    449
    Mar 14, 2015
    France
    KTM is like sysupdater but noob proof. If it doesn't work with sysupdater, it won't work with KTM.

    @bbcali89 update back to 10.3 and downgrade again with @Steveice10 's release
     
  6. Townsperson

    Townsperson GBAtemp Fan

    Member
    398
    272
    Dec 7, 2015
    United States
    Did you use the latest Sysupdater by TuxSH to downgrade? You worded it as though the fix was in rxTools, etc., when those were never the problem to begin with.
     
  7. bbcali89
    OP

    bbcali89 GBAtemp Fan

    Member
    397
    68
    Sep 16, 2013
    United States
    Chicago
    I am bad at wording things. I used Shiny banana or whatever release.
    It downgraded fine. But I can't run gateway launcher.dat/ or code.bin from dukerg site. although, browser hax ironically enough works.

    yeah idk what's going on here. I just downgraded my MSET. and that's not working to launch rx either. tf
     
  8. Townsperson

    Townsperson GBAtemp Fan

    Member
    398
    272
    Dec 7, 2015
    United States
    It sounds like you downgraded with the wrong Sysupdater (Based on your inability to run CFW). Make sure you downloaded TuxSH's Sysupdater from https://github.com/TuxSH/sysUpdater/releases/tag/v0.4.2b-mch2.

    Any other releases probably won't include the Native_Firm fix that TuxSH added.
     
  9. bbcali89
    OP

    bbcali89 GBAtemp Fan

    Member
    397
    68
    Sep 16, 2013
    United States
    Chicago
    Nope i was mistaken. I DIDNT download the shiny banana. I waited for that one. what I am going to try is redoing the install completely. and seeing what happens.