Odd problem with Pokemon omega ruby

Discussion in '3DS - Flashcards & Custom Firmwares' started by nero99, May 18, 2016.

  1. nero99
    OP

    nero99 GBAtemp Advanced Maniac

    Member
    1,862
    840
    Sep 18, 2014
    United States
    so I'm have a odd problem when going online with my omega Ruby. I get the error saying that I need to update to the latest firmware, yet I am able to access the eshop no problem. I am using a new 3ds on a9lh Lima 5.4 without the dev mode enabled, updated sysnand 11.0.0-33u. Does this happen to anyone else? And this is a legit copy of omega Ruby that I have a game cart of.. Every other online game I have can connect to nintendos servers just fine..
     
  2. Queno138

    Queno138 Ravens

    Member
    2,411
    782
    Sep 18, 2010
    Senegal
    Luigi's Dark Mansion
    I think its something to do with outdated friends module is required for online play.

    And luma doesnt have that updated, or so I read somewhere here...
     
  3. nero99
    OP

    nero99 GBAtemp Advanced Maniac

    Member
    1,862
    840
    Sep 18, 2014
    United States
    Hmm.. Well I hope that gets fixed soon.. For anyone else reading this, my error code is 002-0119
     
    Last edited by nero99, May 18, 2016
  4. Baccabechoppin

    Baccabechoppin GBAtemp's Finest Bacca!

    Member
    739
    299
    Aug 10, 2015
    Australia
    Magnolia Town
    Using the latest Luma nightly build should fix it, perhaps try that?
     
  5. nero99
    OP

    nero99 GBAtemp Advanced Maniac

    Member
    1,862
    840
    Sep 18, 2014
    United States
    tried it and the new reinand update and still doesnt work
     
  6. Baccabechoppin

    Baccabechoppin GBAtemp's Finest Bacca!

    Member
    739
    299
    Aug 10, 2015
    Australia
    Magnolia Town
    Then I got nothing, perhaps ask in the official Luma thread? The people in there are generally more knowledgeable about the subject,
     
  7. Temarile

    Temarile (ノ◕ヮ◕)ノ*:・゚✧ A9LH ✧゚・: *ヽ(◕ヮ◕ヽ)

    Member
    1,132
    421
    Jan 7, 2016
    Netherlands
    Did you try the newest Luma3DS nightly build though?
     
  8. nero99
    OP

    nero99 GBAtemp Advanced Maniac

    Member
    1,862
    840
    Sep 18, 2014
    United States
    yup. right now im checking to make sure its not a problem with my internet/router.

    — Posts automatically merged - Please don't double post! —

    wow. the game needed a freaking update and wasn't notifying me at all. it just kept saying i need to update my system, not the game.. well, thats one issue solved.