Odd NDSGBA Save Issue.

Discussion in 'Supercard' started by Paralys, Feb 6, 2011.

Feb 6, 2011

Odd NDSGBA Save Issue. by Paralys at 6:05 AM (845 Views / 0 Likes) 0 replies

  1. Paralys
    OP

    Newcomer Paralys Newbie

    Joined:
    Jul 17, 2010
    Messages:
    9
    Country:
    United States
    So I've went through the steps of getting Pokemon Fire Red working with NDSGBA, at first I had 1.3 installed and got the 1M circuit board error. After some searching I downgraded to 1.21 and added the game_config.txt file. This solved the 1M board error. So I moved my save from my old EZ Flash over to the card and into the gamerts folder.

    I loaded up my save in front of Lavender tower to test it, things were going smoothly. I stepped out of the left side of the town and saved. Seemed to still be working. I turned the DS off, turned it back on, and reloaded the game. I was standing back in front of Lavender Tower, apparently, the game isn't recognizing the fact that I'm saving and just repeatedly loads my old save, unfortunately a real time save isn't an option as I need the file to still work in vbalink. does anyone have a suggestion as to how to fix this?

    EDIT: Disregard this. Thanks to digging through some more threads I found a post by YayMii that suggested that in game saves don't work unless you manually exit the emulator using the "Exit" button labeled with the arrow before turning the DS off. This seems to have solved things.
     

Share This Page