o3DS ver 10.3.0 homebrew

Discussion in '3DS - Homebrew Development and Emulators' started by XeonZephos, Mar 22, 2016.

  1. XeonZephos
    OP

    XeonZephos Advanced Member

    Newcomer
    91
    4
    Jan 24, 2016
    United States
    So tomorrow i'm buying an o3DS from a friend and the ver. it's on is 10.3.0-28U. I was wondering if it was possible to run homebrew on it? Could I set the date to JAN 1 2000 and run browserhax and install menuhax and from there I could just downgrade my system to ver 9.2?

    -edit-
    I bricked one of my 3ds's last week b/c I installed n3DS CIA's to my o3DS ;-;
     
  2. CitizenSnips

    CitizenSnips a seldom-used crab named Lucky

    Member
    615
    528
    Mar 10, 2015
    United States
    Yep, that's how it should work if i recall correctly
     
  3. pre10c

    pre10c GBAtemp Fan

    Member
    303
    41
    Jan 15, 2016
    Belgium
    that is indeed how you should downgrade. use safesysupdater to verify the downgrade cia's to be the correct ones, then leave safesysupdater and use regular sysupdater to downgrade
     
  4. XeonZephos
    OP

    XeonZephos Advanced Member

    Newcomer
    91
    4
    Jan 24, 2016
    United States
    Yeah lol it sucks how that syupdater was released one day after I bricked my o3DS :( (I cri)

    So the 1/1/2000 exploit also works for that version?
     
  5. pre10c

    pre10c GBAtemp Fan

    Member
    303
    41
    Jan 15, 2016
    Belgium
    the date bug is to get browserhax to work as entrypoint, once you're in homebrewlauncher you install homemenuhax as permanent entry. after that you downgrade
     
    XeonZephos likes this.
  6. XeonZephos
    OP

    XeonZephos Advanced Member

    Newcomer
    91
    4
    Jan 24, 2016
    United States
    Okay, I head that once you downgrade your device you'll probably get a black screen because of menuhax and because of this you have to turn off the 3DS and remove the SD Card and turn it on?
     
  7. pre10c

    pre10c GBAtemp Fan

    Member
    303
    41
    Jan 15, 2016
    Belgium
    jep, remove sd, boot, once in homemenu put in the sd card and change theme

    — Posts automatically merged - Please don't double post! —

    first try to boot up with the sd inserted btw, i downgraded a 2ds and o3ds last week and both booted just fine with the sd installed
     
    XeonZephos likes this.
  8. XeonZephos
    OP

    XeonZephos Advanced Member

    Newcomer
    91
    4
    Jan 24, 2016
    United States
    OKAY
    Okay thank you!
     
  9. pre10c

    pre10c GBAtemp Fan

    Member
    303
    41
    Jan 15, 2016
    Belgium
    your welcome, if you got any further questions just shoot them ^^
     
  10. XeonZephos
    OP

    XeonZephos Advanced Member

    Newcomer
    91
    4
    Jan 24, 2016
    United States
    I'm about to downgrade my device using safesysupdater

    I checked my CIA's and it said that they were all GOOD should I go for it?

    -edit-
    When I was going through the tut. for installing/using SafeSysUpdater it said something about removing the update nag. I followed the tut. (spotpass nag) and all I was supposed to do was boot up device to safemode and press "cancel" when the update page came up?
     
    Last edited by XeonZephos, Mar 24, 2016
  11. Duckling

    Duckling Sorry for being dumb ;(

    Member
    464
    96
    Mar 17, 2016
    Laos
    I'm also curious on whether I removed the update nag.
     
  12. driverdis

    driverdis I am Justice

    Member
    2,356
    886
    Sep 21, 2011
    United States
    1.048596β
    once you are on 9.2, I would recommend getting the OTP by following one of the guides around here.
     
    XeonZephos likes this.
  13. XeonZephos
    OP

    XeonZephos Advanced Member

    Newcomer
    91
    4
    Jan 24, 2016
    United States
    Okay, but did I correctly delete the spotpass nag? How do you make sure and what are the consequences if you didn't?

    - Sorry if it's a retarded question, but I don't want to brick my console again.

    http://gbatemp.net/threads/wip-safesysupdater.409392/
     
    Last edited by XeonZephos, Mar 24, 2016
  14. driverdis

    driverdis I am Justice

    Member
    2,356
    886
    Sep 21, 2011
    United States
    1.048596β
    I used this OTP guide for my Aqua 3DS and my Link Between World's XL and it worked fine
    (however, wait for the author of the guide to update it again before using it)

    https://gbatemp.net/threads/tutorial-install-a9lh-in-20-minutes-o3ds-o3dsxl-and-2ds-only.419332/

    It has a slight brick risk like any other downgrading does but that is about it.
     
    Last edited by driverdis, Mar 24, 2016
  15. XeonZephos
    OP

    XeonZephos Advanced Member

    Newcomer
    91
    4
    Jan 24, 2016
    United States
    I successfully downgraded to 9.2.0. I plan on installing rxTools on my 3DS.