1. vb_encryption_vb

    OP vb_encryption_vb That hardmod guy....
    Member

    Joined:
    Nov 21, 2015
    Messages:
    1,986
    Country:
    United States
    After about 5 hour or so of research I've figured out that I can't do piss without a flashcart or an entry point.

    Browserhax is patched ( on o3ds ), so that leaves that out.

    So basically my only options I have found are, CubicNinja,smashbros, or OoT?

    Is all the above correct or did I miss something? I'll go get OoT considering Best Buy has it for 35$ compared to the rip off fleabay cubic ninja sellers.
     
  2. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die
    Member

    Joined:
    Jun 28, 2014
    Messages:
    3,470
    Country:
    United States
    Huh? Browser hax works fine?

    You can always downgrade to 4.x
     
  3. vb_encryption_vb

    OP vb_encryption_vb That hardmod guy....
    Member

    Joined:
    Nov 21, 2015
    Messages:
    1,986
    Country:
    United States
    @Ronhero I can't get it to boot via browserhax. Everything I've read says it's patched, which makes no since at all considering it's not updated. I get a yellow screen, than it sits at a gray screen and I have to power down to get out of it. Using the latest starter pack from smealum.

    In order to downgrade don't I need an entry point or flashcart?
     
  4. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die
    Member

    Joined:
    Jun 28, 2014
    Messages:
    3,470
    Country:
    United States
    It takes a few tries; something up to a half hour. Don't give up!
     
  5. zoogie

    zoogie playing around in the dsiware
    Developer

    Joined:
    Nov 30, 2014
    Messages:
    8,271
    Country:
    Micronesia, Federated States of
    You're trying to get *hax working with < 9.0 which won't work without cubic ninja.
    Install rxtools or cakes with their appropriate browser exploit.
    https://gbatemp.net/threads/tutorial-installing-rxtools-custom-firmware-3ds-and-2ds.390867/
     
  6. vb_encryption_vb

    OP vb_encryption_vb That hardmod guy....
    Member

    Joined:
    Nov 21, 2015
    Messages:
    1,986
    Country:
    United States
    @zoogie I've already tried this method as well. When I put the link in I get a communication error. Tried several times. No luck, internet works fine.
     
  7. zoogie

    zoogie playing around in the dsiware
    Developer

    Joined:
    Nov 30, 2014
    Messages:
    8,271
    Country:
    Micronesia, Federated States of
    That's normal actually.

    Go to your browser settings and delete cookies and history and try again.
    Make sure to wait a few seconds after the communication error.
     
  8. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die
    Member

    Joined:
    Jun 28, 2014
    Messages:
    3,470
    Country:
    United States
    zoogie likes this.
  9. kennyhi123

    kennyhi123 GBAtemp Regular
    Member

    Joined:
    Oct 15, 2015
    Messages:
    183
    Country:
    United States
    you didn't research hard enough, but i suggest looking up rxtools.
     
  10. vb_encryption_vb

    OP vb_encryption_vb That hardmod guy....
    Member

    Joined:
    Nov 21, 2015
    Messages:
    1,986
    Country:
    United States
    @kennyhi123 already been there. Trust me I did plenty of research.

    However, I found out the issue I was running into with Gateway, all the taking the www. out of go.blahblah-3ds.com solved the issue. I'm making a NAND back up now.

    Thanks to the ones that helped and had suggestions.
     
  11. kennyhi123

    kennyhi123 GBAtemp Regular
    Member

    Joined:
    Oct 15, 2015
    Messages:
    183
    Country:
    United States
    awesome and good luck.
     
  12. MelonGx

    MelonGx GBAtemp Advanced Maniac
    Member

    Joined:
    Jan 8, 2009
    Messages:
    1,647
    Country:
    China
    Remember GWDG 4.X makes FBI injection fail (see this for the reason).
    If TC performed a downgrade, he should take a bricking risk on decrypting and modifying SysNAND for manually injecting FBI.

    Update:
    3DS FBI CIA Manager NAND Inject Generator's link is down now.
    That means manually injecting FBI is currently inconvenient.
    So TC should keep 8.1.0-19U undowngrade and use another method to boot CFW.
     
  13. vb_encryption_vb

    OP vb_encryption_vb That hardmod guy....
    Member

    Joined:
    Nov 21, 2015
    Messages:
    1,986
    Country:
    United States

    I got GW to finally work, sysNand is still on 8.1, emunand is on 10.3 now via rxtools.
     
  14. kennyhi123

    kennyhi123 GBAtemp Regular
    Member

    Joined:
    Oct 15, 2015
    Messages:
    183
    Country:
    United States
    now just update your system to 9.2
     
  15. Ronhero

    Ronhero Too Weird to Live, Too Rare to Die
    Member

    Joined:
    Jun 28, 2014
    Messages:
    3,470
    Country:
    United States
    8.1 > 4.x > mset > sys updater?

    No injection needed....
     
  16. MelonGx

    MelonGx GBAtemp Advanced Maniac
    Member

    Joined:
    Jan 8, 2009
    Messages:
    1,647
    Country:
    China
    OK you're right.
    TC can use GW to directly install Sysupdater to SysNAND to bypass FBI injection.
     
  17. vb_encryption_vb

    OP vb_encryption_vb That hardmod guy....
    Member

    Joined:
    Nov 21, 2015
    Messages:
    1,986
    Country:
    United States

    So your saying I need to use GW to install Sysupdater to SysNAND instead of using FBI in devmode to install sysupdater and update?

    Why do I need to DG to 4.x first?
     
  18. MelonGx

    MelonGx GBAtemp Advanced Maniac
    Member

    Joined:
    Jan 8, 2009
    Messages:
    1,647
    Country:
    China
    1. Use GW to install Sysupdater to SysNAND.
    2. SWITCH to rxTools Devmode to upgrade 9.2.0-20 by using Sysupdater.

    You don't need to DG to 4.X by using this method because actually the DG does nothing but increasing a boot method.
     
    Last edited by MelonGx, Nov 29, 2015
    vb_encryption_vb likes this.
  19. vb_encryption_vb

    OP vb_encryption_vb That hardmod guy....
    Member

    Joined:
    Nov 21, 2015
    Messages:
    1,986
    Country:
    United States
    I don't see anywhere in GW, where I can install sysupdater. I have the CIA on root of SD, just don't see any option or do I have to downgrade to 4.x first?
     
  20. MelonGx

    MelonGx GBAtemp Advanced Maniac
    Member

    Joined:
    Jan 8, 2009
    Messages:
    1,647
    Country:
    China
    Mount a Devmenu/BigBlueMenu/FBI in .3DS format to install Sysupdater.CIA.
     
Draft saved Draft deleted