NSMB question

Discussion in 'Wii - Hacking' started by Serpent01, Feb 3, 2010.

Feb 3, 2010

NSMB question by Serpent01 at 2:36 AM (642 Views / 0 Likes) 4 replies

  1. Serpent01
    OP

    Newcomer Serpent01 Advanced Member

    Joined:
    Nov 11, 2007
    Messages:
    91
    Country:
    United States
    ok so i haven't used my Wii for over a year and it is still on version 3.2U so iam not really up to date with the scene right now.

    Iam wondering if i can play New Super Mario Bros Wii. is there a way to play the retail version without having to update?
     
  2. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    Load it through Gecko OS
     
  3. harmor

    Member harmor GBAtemp Fan

    Joined:
    Jan 8, 2010
    Messages:
    420
    Country:
    United States
    Couldn't you just download the needed IOS using DOP-IOS Mod?
     
  4. Krestent

    Member Krestent What to post?

    Joined:
    Mar 31, 2009
    Messages:
    3,952
    Country:
    United States
    He doesn't want to update to 4.1. IOS53 isn't the only update on the disc.
     
  5. azoreseuropa

    Member azoreseuropa GBAtemp Psycho!

    Joined:
    Nov 6, 2002
    Messages:
    4,490
    Location:
    I am deaf and live in the USA for now :D
    Country:
    Portugal
    Yes, Starfall for 3.2U will allow you to bypass updates, try it:

    lock Disc Updates - Blocks updates which have been embedded in Discs.

    Is this the one you're looking for?
     

Share This Page