Not Working

Discussion in '3DS - Flashcards & Custom Firmwares' started by omega59, Jul 20, 2012.

Jul 20, 2012

Not Working by omega59 at 2:21 PM (958 Views / 0 Likes) 13 replies

  1. omega59
    OP

    Member omega59 GBAtemp Fan

    Joined:
    Jul 14, 2007
    Messages:
    451
    Country:
    Canada
    So i accidentally ddeleted my Zelda .nes file and put it back on, now when i went to load my game the save is not loading (in-game-save-status). Everything is blank!
    It is the exact same ROM and same file name, the sav file is there too... what's up with this??????
     
  2. Shiro09

    Member Shiro09 AAI2 Localisation Team

    Joined:
    May 4, 2010
    Messages:
    764
    Country:
    Australia
    is this with a flashcart, or the game you download from the eShop? If it is on the flashcart, make sure the .nes file and the save file has the same name, or it won't read.
     
  3. omega59
    OP

    Member omega59 GBAtemp Fan

    Joined:
    Jul 14, 2007
    Messages:
    451
    Country:
    Canada
    it's flashcart i use nesDS. they are the same name. very disappointing. anyway to fix?
     
  4. Shiro09

    Member Shiro09 AAI2 Localisation Team

    Joined:
    May 4, 2010
    Messages:
    764
    Country:
    Australia
    Sorry, I have no ideas. I haven't used nesDS, so I'm not really. Did you accidently delete it in-game? Also, is it the same rom you used before, or do you download another one woth the same name. If so, the roms may not be the same because the region may be different.

    Other than that, I have no idea.
     
  5. omega59
    OP

    Member omega59 GBAtemp Fan

    Joined:
    Jul 14, 2007
    Messages:
    451
    Country:
    Canada
    i only deleted the .nes file the rom is the same i didn't re download or anything. same file i had before. nothing in-game was deleted.
     
  6. Shiro09

    Member Shiro09 AAI2 Localisation Team

    Joined:
    May 4, 2010
    Messages:
    764
    Country:
    Australia
    Yep, I have no idea, sorry.
     
  7. Luigi2012SM64DS

    Banned Luigi2012SM64DS G-old member

    Joined:
    Aug 27, 2011
    Messages:
    2,060
    Location:
    Minecrapt
    Country:
    Canada
    did you download from the same place? (don't mention here)
     
  8. Cartmanuk

    Member Cartmanuk GBAtemp Advanced Fan

    Joined:
    Nov 20, 2010
    Messages:
    706
    Country:
    United Kingdom
    Is the .Sav the expected size?
     
  9. omega59
    OP

    Member omega59 GBAtemp Fan

    Joined:
    Jul 14, 2007
    Messages:
    451
    Country:
    Canada
    i didn't download i had the original saved on pc. so i copied it back. i had to use a state save to restore in-game save was blanked out pathetic!
    thanks anyways guys.
     
  10. Luigi2012SM64DS

    Banned Luigi2012SM64DS G-old member

    Joined:
    Aug 27, 2011
    Messages:
    2,060
    Location:
    Minecrapt
    Country:
    Canada
    i think it has corrupted.
     
  11. Clarky

    Member Clarky Don't you know who I think I am?

    Joined:
    Oct 4, 2007
    Messages:
    1,960
    Country:
    United States
    you know on the nes to actually save in game you had to hold down the reset button on the nes console itself? could explain why your save was messed up
     
  12. jimmyemunoz

    Member jimmyemunoz GBAtemp Advanced Maniac

    Joined:
    Feb 23, 2009
    Messages:
    1,958
    Location:
    Louisiana
    Country:
    United States
    Make sure of the save slot (in settings), as you might be trying to access the wrong 'bank' (there is more than one for every game).
     
  13. omega59
    OP

    Member omega59 GBAtemp Fan

    Joined:
    Jul 14, 2007
    Messages:
    451
    Country:
    Canada
    no it saved because i loaded it prior to the deletion.
     
  14. nukeboy95

    Member nukeboy95 Leave luck to heaven.

    Joined:
    Aug 24, 2010
    Messages:
    2,273
    Location:
    not sure
    Country:
    United States
    can u save on other games?
     

Share This Page