Not being able to launch the kernel exploits / HBL please help!

Discussion in 'Wii U - Hacking & Backup Loaders' started by Nekron, Apr 21, 2016.

  1. Nekron
    OP

    Nekron Advanced Member

    Newcomer
    54
    4
    Sep 9, 2015
    Greece
    So today since the moring i was not able to open any of the kernel exploits or HBL because it always crashed my console, sometimes it crashed while it was still in the browser, sometimes while in the wii u loading screen and sometimes with just a black screen and some white artifacts on it. 2 days ago i was able to use HBL and loadiine as always with no problem and now i don't know why but i can't. I even tried deleted my browsers cookies and even reseting the whole browser but it did nothing. Anybody can help me?
     
  2. Kafluke

    Kafluke GBAtemp Psycho!

    Member
    3,576
    1,771
    May 6, 2006
    United States
    If it worked before and not now then maybe your wii u updated itself. Do you have any type of blocking enabled (tubehax and whatnot)
     
  3. Nekron
    OP

    Nekron Advanced Member

    Newcomer
    54
    4
    Sep 9, 2015
    Greece
    I have been using tubehax for at least 3 months now and i'm also spoofed to 5.5.1
     
  4. Kafluke

    Kafluke GBAtemp Psycho!

    Member
    3,576
    1,771
    May 6, 2006
    United States
    Ok then I would research self hosting. Are you using online sites or self hosting?
     
  5. Nekron
    OP

    Nekron Advanced Member

    Newcomer
    54
    4
    Sep 9, 2015
    Greece
    I'm using exploit.wiiubrew.net for quite a long time now. Actually i was just able to run the exploit itself and loadiine gx2 but it crashed in wii u's loading screen (the white one with the wii u logo on the bottom right). Would i see any difference if i tried to self host? Any guides on how to do that? i have never self hosted any files before.
     
  6. Kafluke

    Kafluke GBAtemp Psycho!

    Member
    3,576
    1,771
    May 6, 2006
    United States
    Yes self hosting is much more reliable. Just do a search on the forum (I'm on my phone so it's not easy to link). I'm currently using xampp to self host and it works beautifully