NOOB with IOS16-64...problem

Discussion in 'Wii - Hacking' started by Phreespirit, Jun 28, 2009.

Jun 28, 2009
  1. Phreespirit
    OP

    Newcomer Phreespirit Newbie

    Joined:
    Jun 28, 2009
    Messages:
    1
    Country:
    United States
    I am not a techie and updated to V4.0U (dumb**s, I know). I have installed the Homebrew Channel but I get a 1035error when I try to install IOS16-64... in the 1st part of the downgrade process. I have tried re-downloading and unzipping files in case something was missed. It worked on a V3.4U unit I tried. Do I need something else?
    Also, I have found when I initially go to AnyRegionChanger I get the following:
    Identifying as SU...Error! ES_Indentify (ret = -1017)
    Initializing Filesystem driver...OK!
    Error! ES_OpenTitlecontent (ret = -1026)
    I am guessing that before finding your much needed guide, I screwed something up and got a file somewhere it shouldn't be. I have tried deleting the Homebrew Channel and starting again with reformatted SD card.
     
  2. BlackEnigma

    Member BlackEnigma GBAtemp Fan

    Joined:
    Mar 1, 2009
    Messages:
    342
    Country:
    United States
  3. Dialexio

    Member Dialexio GBAtemp Advanced Maniac

    Joined:
    Mar 14, 2009
    Messages:
    1,546
    Country:
    United States
    4.0 includes a dummy IOS16 that you cannot overwrite. If you're looking to downgrade IOSes, look up Comex's notdvdx (also goes by the name CMDVDX34) to downgrade IOS35. (THIS WILL NOT WORK ON THE BOOT2V4/LU64 WIIS. If "you are a pirate", use NandClean and delete you WADs, then retry). From there, install cIOS (the newer installers let you choose what IOS to use) with IOS35.

    AnyRegion Changer tries to identify itself as a "super user" (comparable to sudo in *nix machines). If I recall correctly, it needs an IOS with the Trucha bug in it to do this.
     
  4. mtb-bfh

    Newcomer mtb-bfh Advanced Member

    Joined:
    Apr 8, 2009
    Messages:
    97
    Country:
    United States
    Nothing to do with trucha, the ES_ functions were patched out separately
     

Share This Page