Hacking no vulnerable ios?

Kevin578

Well-Known Member
OP
Member
Joined
Nov 13, 2006
Messages
114
Trophies
0
Location
USA
XP
342
Country
United States
I used waninkoko's 4.2 updater and when trying to launch the hackmii installer, it says it can't continue due to no vulnerable ios. what can I do to enable launching the installer? note that I still have the homebrew channel. would deleting stub IOSs with anytitle deleter mod work?
 

Kevin578

Well-Known Member
OP
Member
Joined
Nov 13, 2006
Messages
114
Trophies
0
Location
USA
XP
342
Country
United States
this is strange, I used waninkoko's 4.2 updater, and then tried dop-ios mod (loaded ios36)to downgrade ios30 from a stub, but it returned ret=-1017 which means no trucha bug, yet i'm sure my ios36 has the trucha bug. I tried the regular dop-ios too, but I got the same error.
 

Kevin578

Well-Known Member
OP
Member
Joined
Nov 13, 2006
Messages
114
Trophies
0
Location
USA
XP
342
Country
United States
I don't have a 249 or 250 ios.

edit: are there any non-stubbed IOss I could use to run the hackmii installer?
 

Site & Scene News

Popular threads in this forum

General chit-chat
Help Users
    BigOnYa @ BigOnYa: I'm starting to sound like a Tck