1. mrada

    OP mrada Newbie
    Newcomer

    Joined:
    Nov 18, 2019
    Messages:
    3
    Country:
    Italy
    Hi everyone, I'm new to this forum and Italian so sorry for my bad english XD
    I've bought a switch with atmosphere installed and 9.0.1 firmware.
    The problem is that I connect my switch to the dock and it won't send any signal to TV.
    Here's a list of what I've already tried:
    -reset the power supply like said in the Nintendo forum
    -change dock
    -change TV
    -reset the switch
    -uninstall and reinstall firmware via ChoidujourNX
    -change power supply
    -disable anynet on my Samsung TV
    -open the switch and tie a little bit more the screws

    Another thing that looks strange is that in the settings of the switch the only resolution I can choose in "TV output" is 480p

    Thank you for replies, I'm desperate T.T
     
  2. Dust2dust

    Dust2dust GBAtemp Maniac
    Member

    Joined:
    Jun 17, 2010
    Messages:
    1,144
    Country:
    Canada
    Don't want to be the bearer of bad news, but I've seen other people post about the same problem before, and it turned out to be a hardware fault. You've done some good troubleshooting so far, but a good test now would be to try another Switch console with your setup (same dock and TV). Good luck! Try searching the forum, here. You're not the first person to get this issue.
     
    FXDX likes this.
  3. mrada

    OP mrada Newbie
    Newcomer

    Joined:
    Nov 18, 2019
    Messages:
    3
    Country:
    Italy
    That's what I was worried about T.T
    In this case what should I do? May I post a photo of the inside and anyone would help? I can't send the switch to Nintendo 'cause it's modded.

    I've tried another switch and it just work fine in my setup
     
  4. FXDX

    FXDX GBAtemp Regular
    Member

    Joined:
    Sep 15, 2019
    Messages:
    132
    Country:
    Dominican Republic
    Read these theards carefully and you may find what interests you.

    https://gbatemp.net/threads/m92t36-or-bq24193.528016/
    https://gbatemp.net/threads/dead-switch-capacitor-m92t36-p13usb-questions.537867/
    https://gbatemp.net/threads/component-identification-needed-chokes-by-p13usb.551747/
     
  5. Dust2dust

    Dust2dust GBAtemp Maniac
    Member

    Joined:
    Jun 17, 2010
    Messages:
    1,144
    Country:
    Canada
    FXDX likes this.
  6. mrada

    OP mrada Newbie
    Newcomer

    Joined:
    Nov 18, 2019
    Messages:
    3
    Country:
    Italy
    Thank you for the replies, I'll take a look to the threads you sent and if I'll figure out a solution I'll post it here
     
    Dust2dust and FXDX like this.
  7. SolidSnakeUk89

    SolidSnakeUk89 Advanced Member
    Newcomer

    Joined:
    Jul 20, 2019
    Messages:
    94
    Country:
    United Kingdom
Draft saved Draft deleted
Loading...

Hide similar threads Similar threads with keywords - switch, output, video